• Login screen on the wrong monitor


    Hello,

    I’ve been trying to find a solution for this, but haven’t been able too.

    When I start my PC the Antergos (Gnome desktop and login), the login screen starts on my second monitor. I’ve been trying to change this with no luck. After I’ve logged in, it changes the default monitor to the correct one.

    Does anyone know how I can change the login-screen to also start on the correct one?

    Thanks,
    Tobias

  • I remember that we have this discussion here before…

    https://forum.antergos.com/topic/6366/login-screen-on-wrong-monitor/2

    But i was wondering if someone can find out how to get this working with standard Antergos webkit greeter 😉

    As ArchWiki still say this is working:

    LightDM displaying in wrong monitor:

    If you are using multiple monitors, LightDM may display in the wrong one (e.g. if your primary monitor is on the right). To force the LightDM login screen to display on a specific monitor, edit /etc/lightdm/lightdm.conf and change the display-setup-script parameter like this:

    sudo nano /etc/lightdm/lightdm.conf
    and change #display-setup-script= to look like this
    display-setup-script=xrandr --output HDMI1 --primary

    Replace HDMI1 with your real monitor ID, which you can find from xrandr command output.

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

login104 monitor39 Posts 2Views 455
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.