• ZFS issue


    I noticed during last installation if I chose to configure a ZFS setup, pressed next and then went back to the previous screen to disable that option, the ZFS setup was already partially activated (by installing the software I think). It pulled up some errors during boot time which were related to ZFS.

    Installing Antergos again without selecting the ZFS option, fixed that.

  • @EarthMind said in ZFS issue:

    noticed during last installation if I chose to configure a ZFS setup, pressed next and then went back to the previous screen to disable that option, the ZFS setup was already partially activated (by installing the software I think). It pulled up some errors during boot time which were related to ZFS.
    Installing Antergos again without selecting the ZFS option, fixed that.

    Thanks for reporting it, I’ve filled an issue myself with your bug finding:

    https://github.com/Antergos/Cnchi/issues/782

  • You’re doing an awesome job karasu. Love ya

  • Thanks @EarthMind , your kind words are highly appreciated.

    I really don’t know when I will be able to fix this, but I’ll get back to you when it is done.

    Cheers!

  • Take your time friend, this isn’t high priority and it doesn’t bug me at all. I just wanted to put this to focus that it’s behaviour that probably shouldn’t happen

    I just hope that people that have this issue, find their way to this topic on time before any damage is done. But since this is caused with a new installation, it shouldn’t give too bad results.

  • Had this issue, found my way to this topic, thanks guys :smiley:

  • Hi,

    It’s fixed in the github version ;)

zfs31 Posts 7Views 292
Log in to reply