• ISO Refresh: antergos-community-edition 17.8


    Notable Changes (courtesy of @karasu):

    • Antergos Theming (such as Antergos wallpaper and Numix icons and themes).
    • Cnchi icon in dock
    • Fixed lightdm so that deepin-greeter is used.
    • VM issues resolved.
    • Moved hosting location for download from SourceForge to the links below. This decision was made due to some problems, glitches, and overall unreliability with SourceForge😞.

    Download and find out more here and here!

  • This post is deleted!
  • Hi,

    I must admit that yesterday I created some torrents of this and other iso files to share them, but when I tried to download the isos through the torrent files nothing was downloaded (and yes, I was sharing the source files myself with transmission).

    If anyone has any insight…

    Anyway, I will try again asap.

  • @Velkerk said in ISO Refresh: antergos-community-edition 17.8:

    I can not finish the download.

    I’ll try it again myself. If worse comes to worse, I can always upload it again😀.

  • @Keegan said in ISO Refresh: antergos-community-edition 17.8:

    I can not finish the download.

    Hmmm… it should be working, bu I ran into the same error. Uploading a replacement now😀.

  • This post is deleted!
  • It must be due to your browser. I think @joekamprad metnioned once that hubiC has fights with chromium based browsers for some reason. I have never experienced this until now, but it certainly isn’t something I enjoy. I think I’ll move the ISO to mediafire instead.

    Thank you for your comments😀. I would never have realized this error otherwise.

  • This post is deleted!
  • That’s strange, I downloaded the ISO yesterday without any problems. It took almost half an hour, but it came through without hesitation. (Downloaded it with Chromium)

  • I downloaded the ISO yesterday without any problems.

    In that case, I think I will continue uploading the ISO to www.mediafire.com, but also leave the current location as a possibility. That way, the user has more than one option. If one fails for someone, they have another to try🙂. How does this sound?

  • This post is deleted!
  • Thank you😀. In that case, since the community seems to agree, I will follow that approach.

  • This post is deleted!
  • I know what you mean here… I have tested it with mediafire (using a random file) and have found that the projects hosted there are never taken down! You can really find some incredibly old stuff there😄. Hoefully this will solve some of that problem.

  • I just try to provide over my own webside, but i will see what happens on bigger amount of downloads…
    http://kamprad.net/Downloads/ If you want i can add your Iso here too @Keegan

  • Thank you @joekamprad!

  • If you are willing to host it there, that would be appreciated😀. It would be great to have our ISOs available in as many spots as possible.

  • Hello everyone;

    Sorry, for my English…
    Many thanks for the great work.
    After several attempts I finally got to download antergos-deepin-17.8-x86_64. The liveusb starts successfully, but I am not able to install antergos, because I can’t connect to the internet, that is, and forgive me if I am wrong, there is no networkmanager present in this ISO??..

    Someone has tried to install and has the same problem???
    Antergos-deepin-17.7-x86_64, did not have this issue.

    Many thanks and forgive me.

  • If your internet is unconnected, just open up the control panel and click on “Network”. From there, simply select “Wireless Network” and input the password needed to connect. After that, just click “Save” and you should be good to go! It will automatically begin connecting to your wifi.

    Hope this helps!

Posts 67Views 5744
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.