• Can't get my scanner to work


    I have a multi-function printer. HP Officejet Pro 8600 that includes a scanner and is networked. I have hplip installed and was able to set it up using hp-setup -i. I am able to print at least a test page, I have not tried an actual document yet. I also installed simple-scan but when I start it I get an error indicating that I don’t have a scanner. Cups administration is able to access the printer, localhost:631. I also have installed all sane packages as well as xsane. What else do I need to do? I also have a hdd that has Arch installed and am able to use the scanner running that system with the same PC.

  • I have a multi-function printer. HP Officejet Pro 8600 that includes a scanner and is networked. I have hplip installed and was able to set it up using hp-setup -i. I am able to print at least a test page, I have not tried an actual document yet. I also installed simple-scan but when I start it I get an error indicating that I don’t have a scanner. Cups administration is able to access the printer, localhost:631. I also have installed all sane packages as well as xsane. What else do I need to do? I also have a hdd that has Arch installed and am able to use the scanner running that system with the same PC.

  • Hi,

    please run

    [code:1t2racot]hp-check[/code:1t2racot]
    in terminal and see if maybe some packages or depencies are missing.

    Linux ist das beste Betriebssystem (Albert Einstein)

  • @“pseudonym”:7h3znrt2 said:

    Hi,

    please run

    [code:7h3znrt2]hp-check[/code:7h3znrt2]
    in terminal and see if maybe some packages or depencies are missing.[/quote:7h3znrt2]

    Thank you, that did the trick, I couldn’t remember that tool, but I do remember using it way back when. That told me what was missing and then I ran hp-doctor to fix it all. Simple-scan is now happy, so I’m happy, almost like “Happy wife equals happy life!”

  • ok, i am happy to hear that.

    Linux ist das beste Betriebssystem (Albert Einstein)

Posts 5Views 1397
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.