• \[SOLVED\] printing, need help


    I have a HP PSC 1510 inkjet 3 in 1. Installed hplip and some cups libraries (maybe not needed). manage printing does not work (website refuses connection). Adding it with hp-setup from terminal finds the printer, need to manually select the PPD but it the just returns to the terminal… With a red error that it couldn’t find the correct PPD file.

    If I need to disable the FW then please give me the command for that too…:-p

    Antergos: funny name, serious distro

  • I have a HP PSC 1510 inkjet 3 in 1. Installed hplip and some cups libraries (maybe not needed). manage printing does not work (website refuses connection). Adding it with hp-setup from terminal finds the printer, need to manually select the PPD but it the just returns to the terminal… With a red error that it couldn’t find the correct PPD file.

    If I need to disable the FW then please give me the command for that too…:-p

    Antergos: funny name, serious distro

  • The webinterface should run correclty.

    Make sure you have the cups service enabled and started and that you don’t have any rules in your firewall to port 631

  • @“faidoc”:1rxdseba said:

    The webinterface should run correclty.

    Make sure you have the cups service enabled and started and that you don’t have any rules in your firewall to port 631[/quote:1rxdseba]

    It is a out of the box install so I would imagine that it doesn’t contain such a rule. But that said, as I have written in the previous post if needed then please hint me towards the (iptables?) gui interface and also

    Antergos: funny name, serious distro

  • The I imagine that the problem is cups not being started.

    Just run

    sudo systemctl enable cups  
    sudo systemctl start cups
    

    And try again

  • Installing cups and hplip and the faidoc help did the trick, thanks!

    Antergos: funny name, serious distro

Posts 6Views 1674
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.