• VirtualBox font displaying too small


    I am running cinnamon, everything looks good, but for some reason when I launch virtualbox from the cinnamon menu the fonts looks too small unable even to read. The funny thing is when I launch virtualbox from the command line it looks perfect everything is clear.

    I try to change the font family via qtconfig-qt4 and cinnamon control center, still the same issue
    Is there a way to change where virtualbox retrieve the font path manually,
    I believe I know why this is happening because I install wine which install lot of fonts by default
    anyway can some one shed light upon this…

  • @zanster Hi!
    I don’t know how to fix the font, but if launching through terminal is fine you could edit your launcher to use the same command you’re typing into the terminal and see if will work.

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @fernandomaroto Hello,

    Thanks I already tried to change the menu config to reflect as I am typing via terminal still the same effect, is kinda of weird terminal launch perfect, from gui mess up…

  • @zanster ok, and if you launch as a script?

    example

    #!/bin/bash
    virtualbox &
    exit

    and then set your launcher with the script path…
    Maybe will work… I understand you may want to fix the issue instead of working around it…

    OBS: don’t forget chmod +x your_script

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @fernandomaroto thanks for the feedback, but still the same issue and one more thing i like to point out, when I launch virtualbox from the terminal or from the menu the theme that I am using becomes defaults such as the mouse theme only for that part of the window…

  • @zanster ok, that’s pretty weird. I don’t know how to help you with that. Did you try to find on the internet a possible solution or only here at the forums?

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • @fernandomaroto !!

    I have fixed the problem, by just removing the ~/.font dir, pretty easy…

  • @zanster Lol! Anyway congratulations for finding the solution and thanks for sharing with us!

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

font17 displaying1 virtualbox22 Posts 8Views 273
Log in to reply