• Problems installing antergos on NVMe drive


    Hi,

    I’m trying to install Antergos on a Dell Precision 5520 with a SSD drive and I’m having some troubles. If I let Antergos wipe the disk, the installation fails as it tries to wipe /dev/sda… and that’s the USB stick (the SSD drive is under /dev/nvmexxxx). If I try to specify where to install antergos manually, I can setup all the partitions but I can’t continue with the installation (the right arrow is gray).

    Isn’t NVMe supported by the installer?

    Regards,

    Luis Vicente

  • I solved the problem… I forgot to define the /boot/uefi mount point.

  • @Krychek said in Problems installing antergos on NVMe drive:

    I forgot to define the /boot/uefi mount point.

    hehehe… I remember doing a few things like that when I tried installing Antergos for the first time! It was a disaster😄.

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

installing79 nvme1 Posts 3Views 367
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.