• Steam games running, but not launched.

    Hi all, could you please direct me , where should I look for solution with described problem. I have Insurgency and Day of Infamy , both of them won’t start, in steam I can see - Running, and that’s all.

  • This post is deleted!
  • @Velkerk
    Thank you, when I run this from CLI it works. Can you give a hint what this commands for, do I need to run them all the time, why I need them in the first place?
    I just wanna know, what is this all for, because without this commands, games won’t run, I tried.

  • This post is deleted!
  • @Velkerk I see. Any idea why games don’t not work if I launch steam from a shortcut, but works from the terminal ? Basically it should work both ways or neither.

  • This post is deleted!
  • @Velkerk Alraight, thank you, will dig it on my own, much appreciated.

steam68 running20 games16 launched1 Posts 7Views 842
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.