• Login issues in Gnome 3.12.2


    Hello everyone,

    I just installed Antergos and I love it. I want to ask you about this issue I have, maybe it’s not a big deal.
    My login page looks like this: see attachment. Notice the ‘gnome’ session witch is not the same as ‘GNOME’ that is available below that. The ‘gnome’ session doen’t do anything… it’s just there. Every time I login I have to select manualy the correct ‘GNOME’ session and login. Also I cannot enter the password without clicking on my name, so I cannot login using only my keyboard.

    Am I missing something? Should I submit a bug?

    Thanks!
    Petre

  • Hello everyone,

    I just installed Antergos and I love it. I want to ask you about this issue I have, maybe it’s not a big deal.
    My login page looks like this: see attachment. Notice the ‘gnome’ session witch is not the same as ‘GNOME’ that is available below that. The ‘gnome’ session doen’t do anything… it’s just there. Every time I login I have to select manualy the correct ‘GNOME’ session and login. Also I cannot enter the password without clicking on my name, so I cannot login using only my keyboard.

    Am I missing something? Should I submit a bug?

    Thanks!
    Petre

  • change from lightdm to gdm(this worked for me)

    sudo pacman -S gdm
    sudo systemctl disable lightdm
    sudo systemctl enable gdm

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • Hi,

    This has been corrected in the latest version of the greeter. If you want to keep the greeter that we [b:1z1agncx]officially support[/b:1z1agncx] all you need to do is update your system with pacman -Syu to be rid of this issue

    Cheers!

  • Not specific to Gnome, happened with KDE Plasma too. I applied all updates last night (5/19), still not fixed.

    [2014-05-19 19:19] [PACMAN] upgraded lightdm-webkit-theme-antergos (2.0-1 -> 2.0.1-1)

    Slightly worse actually. It used to just not do anything if I didn’t change the selection. Now it locks up lightdm. I have to select KDE Plasma from the drop down (even though it already says that) and it works. If I forget it seems to lock up (no icons respond) but power button does a clean shut down.

Posts 5Views 796
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.