• Antergos Installer Error - /etc/adjtime not found


    Hello,

    I have a problem installing Antergos (Gnome) from the liveCD installer. After downloading and installing the packages, the installer shows the following error: “Antergos Installer - Error; [Errno 2] Datei oder Verzeichnis nicht gefunden: ‘/etc/adjtime’; Please reference the following number when reporting this; error: 700489” (c.f. picture: download me).

    I love Antergos and what you guys are achieving, but - just my opinion - Antergos is THE distribution with the MOST problematic installer in the context of installer errors… I installed Antergos quite often about 1 year ago; chances were 50:50 for having a working installation. Sadly, this situation has not changed (so far)…

    Any suggestions?

  • UPDATE: I tried to upload the image, but according to your website, the was an error with the information “Error - error”. So I linked the image…

    Please improve your QA process, thx.

  • Update 2:
    Alright I found the reason for the problem: /dev/rtc was not mounted; the issue was related to hwclock not delivering bios time. I had to reset the time in my bios. It worked afterwards…

    Question is: Why is hwcklock needed? The installer gathers the correct time and timezone during configuration…

    However, sorry for any inconveniences. Problem solved

  • @ToxicDragon said in Antergos Installer Error - /etc/adjtime not found:

    Problem solved

    Glad to hear it! (Sorry I didn’t help you out earlier, I was just as lost as you were:smile:).

    Keep trying, never give up. In the end, you will find that it was all worth it

    Just have some relatives over. Be back in about a week

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

Posts 4Views 105
Log in to reply