• Cinnamon Language


    İ installed Antergos Cinnamon. For region i set Turkey because i am now in Turkey. but for system Language i set english.Whatever all system is in turkish now.And from Language settings i Can only set Turkish.No english as option.
    Also in locale.conf is turkish only.İ have also installed mintlocale.
    So guys in the year 2017 how i can change the language of cinnamon to english or to another language without searching for this simple thing two days in google.

  • sudo nano /etc/locale.gen
    

    uncomment the language you want and save with [clrg+X]

    then:

    sudo locale-gen
    sudo localectl set-locale LANG=en_US.UTF-8
    

    https://wiki.archlinux.org/index.php/Locale
    Now it will be aviable inside cinnamon settings too

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Thanks!!!

cinnamon86 language30 Posts 3Views 1027
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.