Sziasztok!

Néhány csomag (pl. gnucash, pytrainer) telepítéséhez szükséges a címben szereplő webkitgtk2 csomag. Valami okból kifolyólag a csomagkezelőből való telepítése errorba ütközik.
Ezt találtam, ami működik:
https://aur.archlinux.org/packages/webkitgtk2/

yaourt -S downgrade
/usr/bin/downgrade webkitgtk2
(# Select 1)
(# Add to IgnrList
yaourt -S remarkable

Üdv!