• Processor overheat


    Hi, I have the bad experience for a few days, I feel that my processor overheats (the fan turns relatively fast) while I do nothing special that requires resources to the processor! It is at 40 degrees almost constantly. Where can this problem come from?

    Thanks for your future answers!

  • I don’t know what causes it, but 40 degrees is not that hot. A cpu can take up to 90 degrees, without any problems.

  • @bpoerwo yes I totally agree but it is quite annoying that fan noise :blush:

  • Just an idea, since you have the problem only the couple of last days. Have you ever cleaned your fans?
    I had a similar problem on my old MacBook pro and after opening the laptop and gently cleaning the fans with a hoover it solved the problem.
    Dust can get heavy on the fans, so in time they need more power to spin.

  • @bpoerwo It’s only since I’m on Antergos (a few days), before I was running Windows :confused: and I did not have this problem. Concerning the dust I cleaned it very recently

  • It was just an idea, welcome by the way.:wink:
    What hardware are you running, maybe it has to do with the fan control on your computer.
    It may take some time before I answer, because Over here in Europe it’s night and I have work tomorrow.

  • @bpoerwo I am also in Europe (France)
    As for the hardware I have an i7 6700HQ, a graphics card GTX950M (without the drivers nVidia and Bumblebee because I had black screen)
    What is strange is that my processor only runs at 15%

    Sensors : https://goo.gl/hC9LBA

  • @sven said in Processor overheat:

    …(without the drivers nVidia and Bumblebee because I had black screen)…

    So probably you have experimented with Bumblebee and got bad results, haven’t you? How did you remove Bumblebee? Did you re-install Antergos from scratch?

    Bumblebee (bbswitch) switches Nvidia GPU ON and OFF automatically. If Bumblebee was not configured properly, or was not uninstalled correctly, it may leave Nvidia GPU switched ON, which is wrong.

    If the system constantly runs on Nvidia instead of Intel, it gets overheated, independently from CPU usage.

    Just a guess.

  • @just Hello, thank you for your answer !
    I have actually installed Bumblebee and since I can not start, to solve the problem I reinstall Antergos completely. I installed it by following the official Bumblebee installation guide found on the forum.

    The image represents the error I got started after installing Bumblebee : http://hpics.li/6a4f1f7

  • I don’t have any experience with Bumblebee, but it looks like you’ve installed Antergos with an encryption password.

  • @bpoerwo said in Processor overheat:

    …it looks like you’ve installed Antergos with an encryption password.

    Yes, it looks really like that. Though I can’t see any relation between encryption and Bumblebee. If @sven has re-installed Antergos from scratch and didn’t play with Bmb after that, then the Bmb guess was wrong - it simply doesn’t apply to his current config.

  • That’s the strange thing indeed, unless sven checked the encryption box during install by accident or isn’t aware that he chose that option.
    I made that mistake during my very first Linux install (Ubuntu) more than a year ago.

  • @bpoerwo @just Hello everyone ! The image I posted is just after installing Bumblebee and not after a complete reinstallation of the system! So I have the encryption turned on because I chose this option when installing Antergos! The problem is the following line: “can not request region for resource …”

  • It sounds like something went wrong during install of Bumblebee.
    I know it’s a pain in the butt to ask, but maybe you can try to reinstall bumblebee. Unless someone who has experience with this app suddenly answers you.
    Because it worked the previous time, something went wrong with the install of bmb.

  • @bpoerwo @just Hello, this is the third time I try to install Antergos completely and always the same error … My processor is still at 40/45 degrees without doing anything I do not think this is normal …

  • Have you tried installing fancontrol-common, fancontrol-gui, and thinkfan? Those programs have helped other users out that struggle with this problem:grinning:. They basically allow you to control the exact circumstances your fans turn on and how high they can go.

    Hopefully this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Just have some relatives over. Be back in about a week

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • @Keegan Hello thank you for your answer! I have not tried, as soon as I have results I publish it here!

  • @Keegan Hello, I had some results that confirm what I think, my processor overheats while I do nothing that asks for resources …
    0_1501011354391_Capture d'écran de 2017-07-25 21-33-09.png

  • I’m sorry, but that was my only idea:disappointed:. I don’t rally know how to help then. However, perhaps one of the @Community-Moderators might know?

    Keep trying, never give up. In the end, you will find that it was all worth it

    Just have some relatives over. Be back in about a week

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Sorry for the late reaction, I have/ had a full schedule the last couple of days.
    Try to install Thermald or cpu freq, these are apps which controls the cpu temp. the latter one you can also manually choose the powermode of the cpu.

overheat1 processor5 Posts 29Views 639
Log in to reply