• Neither software updater nor add/remove software works


    Hi folks,

    I try to update antergos or install new software through those applications, but after launch the both froze.

    Help please.

    Thanks.

  • Maybe reinstalling them? How can I do it?

    Thanks!

  • Hi there, @fgcaipe!

    Have you tried rebooting? This happens to me every now and again and it usually solves it for some reason🙂.

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

  • @fgcaipe said in Neither software updater nor add/remove software works:

    Maybe reinstalling them? How can I do it?

    To reinstall them, just open up your terminal and copy / paste these two commands:
    sudo pacman -S pamac
    sudo pacman -S pamac-tray-appindicator

    NOTE: Just press “y” whenever a question comes up, and after that you should be good to go! (Just remember to go through the settings again, such as Enable AUR in "Add / Remove Software as it will revert all it’s settings back to the default ones).

    Hope this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

  • @fgcaipe said in Neither software updater nor add/remove software works:

    but after launch the both froze.

    Hi!
    You should use one at a time, or else they conflict each other.

    OBS: pamac-manager is getting slower as the time goes on, don’t know why, here takes about 45/60 seconds to properly load. I no longer using pamac-tray since i updaye once a week.

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • Thank you so much!

  • Just glad we could help!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

addremove3 updater3 Posts 7Views 626
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.