• GPU Fans are at maximum speed on live cd


    When i boot to the antergos live cd to install it the gpu fans spin at the maximum speed and also while booting 1 or 2 times the screen turns off but eventually it loads the live cd… My graphics card is a Sapphire R9 380X 4GB. Does anyone know why this happens?

  • @dergongr said

    When i boot to the antergos live cd

    Hi and welcome to Antergos. Sorry if my question may sound a bit silly. Are you using a dvd or a usb stick? I mean, if you use a dvd, could the noise youhear be the dvd itself spinning while loading and not the funs?
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Yeah you are right i didnt mention it. I dont even have a dvd drive…i tried to install through usb. its the gpu fans im sure of it… the screen shuts down - opens 2 times and then starts the live cd. Afterwards the gpu fans spin to max speed.

  • All right. Sorry, I myself don t know about your graphics card, but there shoul be others around to tell you…

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • The problem is the AMD GPU…the support is really bad from AMD…i think my only solution will be to sell it and buy an nvidia card…

  • @dergongr said in GPU Fans are at maximum speed on live cd:

    i think my only solution will be to sell it and buy an nvidia card…

    While that is possible, could you wait at lest a few hours before doing that? Who knows? Perhaps someone on this Forum will be able to help you! And if they can’t, you won’t have anything to regret. I mean, it’s not like waiting will make your problem worse!

    And welcome to Antergos! I wish you the best of luck:grinning:.

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • ofc i will wait :P its just i am really tired of these problems with the amd card…

  • Have you tried to boot the iso with ACPI disabled? When you press F4, in the white menu page, you can choose the boot option.
    I don’t know your card, but maybe, when the proper driver is installed after installation, the temperature of the card will be more controlled.

  • @bpoerwo said in GPU Fans are at maximum speed on live cd:

    Have you tried to boot the iso with ACPI disabled? When you press F4, in the white menu page, you can choose the boot option.

    I can run this on the live cd? i havent installed antergos yet.

  • Yes, you can. I’t’s underneath the white page where you can choose to boot from the harddisk or start Antergos live. When you press f4, you can choose to boot with ASCPI disabled. Then you should get in the live iso, when you install Antergos you will find somewhere in the process to download the driver for your card. According to other forums (linux mint, ubuntu) there is an AMD driver for linux that covers your card.

  • When i boot from the usb wherever i press F4 nothing happens

  • Just hang on for a moment, it’s been months since I installed Antergos. I’m down;oading the new iso as we speak, then I’m going to try it.

  • Ah, you’re in EFI boot, so no white screen for you! I didn’t know that.
    Have you tried the non graphical installer? (the second option?)

  • yeah i tried it still the same… but on the efi screen i pressed ‘e’ and i typed acpi=off but i couldnt even boot to the live cd…

  • Is there any option for you to switch the AMD card off and use the integrated videocard?

  • Or boot into Bios mode?

  • I saw on this old thread that running the following command at startup might help:

    acpi_osi=Linux

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • eeeh my CPU is FX8350 so… :P well i might also try legacy boot

  • @dergongr said in GPU Fans are at maximum speed on live cd:

    i might also try legacy boot

    I would warn you though that if you have another OS install (such as Windows) that runs in UEFI mode, you won’t be able to dual boot with each OS using a different mode. Otherwise, this should not pose any problems:grinning:.

    I wish you the best of luck!

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

fans1 speed4 maximum1 gpu11 Posts 51Views 1394
Log in to reply