• Cannot create download package list (metalinks)


    I’m trying to install antergos alongside windows10. Followed the instructions attached in cnchi (install in UEFI).

    Everything goes well and at the last step before install, where I’m asked to create a user account, I get this error: Antergos Installer - Error’Cannot create download package list (metalinks)’
    Please reference the following number when reporting this error: xxxxxx (each time a different error,in logfile
    Unable to create download queue for package whois, mesa-vdpau, pkgfile, etc).

    I also tried install on motherboard videocard, to avoid problems with the Nvidia graphics card, with full-check and without check any programs.




  • Hi there and welcome to Antergos! Have you tried following the instructions from this article on the Wiki? It might address your problems…

    Hope this helps!

  • Yes, I tried it. But nothing happens in the terminal http://bit.ly/2uv8cz4. I also tried to continue the installation with an open terminal.

  • @teocraft said in Cannot create download package list (metalinks):

    unable to create download queue for package whois, mesa-vdpau, pkgfile, etc).

    These means that it can not find these packages. I’ve just tested (just in case) and they work here.

    I think it is more probably that you have bad luck and are connecting to a non updated mirror.

    Check this out:



Posts 4Views 1408
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.