• How long is the installation process???


    [http://imgur.com/UBhYwni][0]">[http://imgur.com/UBhYwni][1]

    This has now been going for 45-50 minutes if not even longer. Is this normal? Please can anyone tell me if t’s normal that you use a hour to install antergos with openbox? siple yes or no will do! I dont feel like waasting the whole day because no one can answer. Yes my internet connection is good(ish)

    [0]: <a href=
    [1]: http://imgur.com/UBhYwni

  • [http://imgur.com/UBhYwni][0]">[http://imgur.com/UBhYwni][1]

    This has now been going for 45-50 minutes if not even longer. Is this normal? Please can anyone tell me if t’s normal that you use a hour to install antergos with openbox? siple yes or no will do! I dont feel like waasting the whole day because no one can answer. Yes my internet connection is good(ish)

    [0]: <a href=
    [1]: http://imgur.com/UBhYwni

  • Hi,

    Of course not! Please, run cnchi with the -dv flags and post here /tmp/cnchi.log

    sudo cnchi -dv
    

    Thanks!

  • [[email protected] ~]$ sudo cnchi -dv  
    Using GTK v3.12.2  
    [2014-05-17 13:14:02] [mainwindow.py] INFO: Cnchi installer version 0.6  
      
    (cnchi.py:2768): Pango-WARNING \*\*: error opening config file '/root/.config/pango/pangorc': Ikke tilgang  
      
    [2014-05-17 13:14:08] [alongside.py] WARNING: Unable to create list of partitions for alongside installation.  
      
    \*\* (cnchi.py:2768): WARNING \*\*: atk-bridge: Couldn't listen on dbus server: Failed to bind socket "/root/.cache/at-spi2-socket-2768": Ikke tilgang  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    (cnchi.py:2768): dconf-CRITICAL \*\*: unable to create directory '/root/.cache/dconf': Ikke tilgang. dconf will not work properly.  
      
    
    

    [2014-05-17 13:14:02] [mainwindow.py] INFO: Cnchi installer version 0.6
    [2014-05-17 13:14:08] [alongside.py] WARNING: Unable to create list of partitions for alongside installation.

    And the thanks is to you

  • Hi,

    Nothing wrong there… I think it’s a mirror issue. We got those from time to time.

    I’m testing Opnebox here… we’ll see.

    And please, in the future refrain from double posting, I thought I was talking with different people here

  • Well… works fine from here, so some mirror you’re using is not working for you in your zone.

    I’m afraid we can predict this sort of things…

    We’ll discuss what can we do to at least try to change mirrors automatically without user intervention.

    Thanks for your patience.

    Cheers!

  • Thank you for your answer.

    Can this be a solution you think; [http://forum.antergos.com/viewtopic.php?f=22&t=1293][0]">viewtopic.php?f=22&t=1293

    [0]: <a href=

  • I seem to be having the same problem. I am using the newly released 64 bit version in a Vbox. Cnchi just seems to sit for a long time (over 30 minutes) “Updating Multilib Database” meanwhile there is no activity shown in the Network History of the System Monitor. Before, when I used the 32 bit version, installation was done in a flash.

    Is there any way to select the mirrors? or what is a good time? it’s 4 am UTC here.

    Thanks for your support :>)

  • Hi both,

    Edit /etc/pacman.d/mirrorlist and select another mirror.
    Then remember to call sudo pacman -Syy

    Hope this helps.

    Cheers!

  • You should do the same to /etc/pacman.d/antergos-mirrorlist (comment out the auto selection mirror and choose another one)

    Cheers!

  • Tried the above sugestions but question: Im using a ISO image live CD and it seems unable to save changes. Should I download the 64 bit ISO image again? the mirror list are effectively all commented out in the ISO image. Otherwise all seems to work well.

  • Hi, the images are not persistent so no changes will be retained once you reboot. How long it will take to complete depends on your internet connection and some what to which desktop you select. About an hour is about the average install time you can expect.

    Best Regards,
    Dustin

  • Do you think that because Im trying to create a VM from an ISO image that has not been burned on a CD has anything to do with this? Last night I sucessfully installed into a Vbox the 32bit version of Antergos from a CD.

  • No that wouldnt cause this issue (or any issues really)…What network adapter have you selected for the VM…Bridged mode in VirtualBox is known to cause issues like this. I recommend using the default network settings.

    Best Regards,
    Dustin

  • No that wouldnt cause this issue (or any issues really)…What network adapter have you selected for the VM…Bridged mode in VirtualBox is known to cause issues like this. I recommend using the default network settings.

    Bingo! someone give this man a cigar!

    There are 4 options for Network Adapters in Vbox. I left the original as is and I enabled another network adapter option in the VirtualBox application and the CnChi installer now works like a charm. The PC it is installing on is using an Atheros Wireless 1502 WLAN Mini Card, so it wasnt conecting to the Internet because CnChi or Vbox did not recognize it. Funny thing is, the previous version of the installer (32bit from Nov 2013) worked AoK with the same PC and wireless card, and original settings for Network Adapter.

    So the mirror list is OK even though it is commented out (/etc/pacman.d/antergos-mirrorlist).

  • Here is a screen grab of the original Adapter #1 network settings:
    [img:1czm9vki]http://i16.photobucket.com/albums/b1/mayagrafix/binaryes/IntelNetworkAdapter_zpsce8a5367.png[/img:1czm9vki]
    And here is the second enabled adapter that made the Cnchi installer work:
    [img:1czm9vki]http://i16.photobucket.com/albums/b1/mayagrafix/binaryes/BridgedAdapter_zps5140ef44.png[/img:1czm9vki]
    After install complete, I disabled Adapter #2 and internet connection is still working with just original Adapter #1.
    Hope this helps anyone else with similar problems

  • Glad to see this is resolved

    Cheers!

  • mark thread [solved] please

    [img:1pt1tebw]http://i59.tinypic.com/33e3r08.png[/img:1pt1tebw]
    [b:1pt1tebw]Don't forget to mark your thread as [SOLVED] [/b:1pt1tebw]

  • 11 min (Gnome).

Posts 19Views 3140
Log in to reply