• VMWare Player installation.


    @surfermj ok, try to launch virtualbox in a teminal to see what errors will appear just
    virtualbox &

  • @fernandomaroto Here goes
    VirtualBox: supR3HardenedMainGetTrustedMain: dlopen("/usr/lib/virtualbox/VirtualBox.so",) failed: /usr/lib/libQt5Core.so.5: version `Qt_5.9’ not found (required by /usr/lib/virtualbox/VirtualBox.so)

  • @surfermj said in VMWare Player installation.:

    Qt_5.9’ not found (required by /usr/lib/virtualbox/VirtualBox.so

    try installing:
    sudo pacman -S qt5-base

  • This time it tried to launch.
    btw qt5 was already installed so I just updated it.

    This time error notes:
    Qt FATAL: Cannot mix incompatible Qt library (version 0x50800) with this library (version 0x50901)
    Aborted

  • @surfermj lol
    ok according to this forum people just needed to update the system.
    Try:
    sudo pacman -Syyu

  • Ok it seems problems lies within. Was unable to update any package.

    error: antergos-keyring: signature from “Antergos Build Server (Automated Package Build System) [email protected]” is unknown trust
    :: File /var/cache/pacman/pkg/antergos-keyring-20170524-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
    Do you want to delete it? [Y/n]

    I get this thing and all updates fail to install.

    Tried via Software update and Terminal. Same thing. Any ideas?

  • try these:

    sudo pacman-key --init
    sudo pacman-key --populate archlinux antergos
    sudo pacman-key --refresh-keys
    sudo pacman -Syyu

  • @fernandomaroto I just found these in the forum. Refresh keys did the trick.
    Finally got Virtualbox to work…
    Thanks mate.

  • i think virtualbox-guest-dkms vs. virtualbox-host-dkms do not work …

    So may uninstalling virtualbox-guest-dkms… ???

  • @surfermj lol, who would say you just needed to update the system to make it work heheheheh
    I’m glad you fixed everything then.
    You’re welcome!

installation326 vmware19 player17 Posts 30Views 3957
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.