• Not able to connect to dlink wifi but can connect to mobile hotspot


    Hi.
    I have a problem. When i want to connect to my wifi (dlink DIR-803 router) the connection fails without any message. The wifi is visible but the connection fails
    If i want to connect to a mobile hotspot than it succeds to connect. So we can exclude any problem with network card. I do not have the problem with manjaro.
    I have the same problem with swagarch but not with mint, ubuntu or manjaro.
    Any hint who to solve this?
    Internet connection type is dynamic ip (dhcp), security type wpa/wpa2.
    I have tried to disable the security type but without any success

  • Not enough info… as you put question in “installation section” i do not know if you talk about a installed system or want to install but can not caus of failing WIFI?

    We need some more info here to help…

    And also about hardware. lspci / lsusb / dmesg…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • Here are the output from the different command you asked
    https://1drv.ms/f/s!AuvrsitInfiwh0qLVJQSk4k9vBGW
    The scenario is following: I want to install the system but can not install it since i do not have access to internet

  • lspci > log.txt && lsusb >> log.txt && dmesg >> log.txt && cat log.txt | curl -F [email protected] https://ptpb.pw/?u=1
    

    inside the output it gives you a url paste this one here…

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • See my previous answer where the logs are atached

    https://1drv.ms/f/s!AuvrsitInfiwh0qLVJQSk4k9vBGW

  • mobile hotspot is also wpa2 ?
    M mimmi vor 3 Minuten
    Yesyes wpa2 psk.
    joekamprad vor 2 Minuten
    so your D-Link should be the problem here…
    may the channel ? some chipsets do not get a connection with the higher ones 10 11 …

    But if Manjaro solved it and you are running it on the same machine you can try to find out?

    [updates once a week] = [90% less problems]
    antergos:_rescue
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

wifi116 connect25 dlink3 Posts 6Views 552
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.