• Antergos emergency mode -cannot log on


    Hello Antergos is completely new to me, can anybody help please? Today I have a big problem with it, and I cannot log on to the computer at all. I’ve been using it regularly and doing the updates and everything fine but now it says I’m in emergency mode. It asks me to add the password or to press Ctrl D to continue. The latter does nothing. The password takes me to [[email protected] ~]# and a cursor waiting for me to write something. Any idea of what I need to write? Thank you!

  • Could you provide a screenshot perhaps?

    Thank you!

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • @gamma said in Antergos emergency mode -cannot log on:

    Antergos is completely new to me,

    I’m impressed that you are sticking with it even though you haven’t been using it for too long. Thank you for giving the distro a chance:grinning:.

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • Hello Keegan thanks for replying!
    I’ve taken a pic with my phone and was trying to cut & paste it into these boxes but it didn’t seem to work. I don’t know much about computers but curious and interested in learning this stuff. I’m trying again now.
    Please let me know if you see the photo below:
    0_1500066625166_fc430347-9e89-4980-8d16-31f56d36bb05-image.png

  • It looks like the problem lies in the line: failed to mount: /home. Do you know what partition your /home is? (it would be an “sda” or “sdb” partition. If you can find anything that looks like that at all, that would be extremely helpful:slight_smile:.

    I do not actually know that much about grub or partitioons yet, (I’m learning though) so you would be much more likely to get your problem resolved through the help of @joekamprad. He should be turning up shortly!

    Thanks! (and already it seems you know al whole lot more about computers than most do. You don’t seem like too much of a beginner to me:grinning:, But that is just my opinion).

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • sorry I don’t know what a partition is… But somewhere in the lines in the photo there are a couple of ‘sda’, can you see them? “error, dev sda, sector, etc etc etc”. Would that be the sda you’re talking about?
    Thanks also for telling me about joekamprad, I actually contacted him earlier but I didn’t know he was a more experienced user. I hope you or him can help.
    Thanks, Keegan

  • @gamma said in Antergos emergency mode -cannot log on:

    Would that be the sda you’re talking about?

    I think it might be:slight_smile:.

    In addition, is this a dual boot setup? Or do you just have Antergos installed with no other Operating System on your computer right now? (It can change the little “sda blah blah blah” details:smile:.

    And thank you again! I’m just glad I can help!

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • As for @joekamprad, he will probably turn up in a few hours. So in that case, you won’t have to just sit there waiting for him in the meantime if you don’t want to:slight_smile:. If you have other things to do, please feel free to do them. On the other hand, I am in no way trying to pressure you to do one action over another. I am just letting you know so that you can make an educated call on this one. I’d hate to see you take up your own valuable time unnecessarily!

    Just thought I would give you the heads up!

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • a former colleague installed linux in my old Dell laptop, and I’m now writing to the forum from my other little laptop. I don’t know if there is another operating system in the Dell at the moment or he deleted everything and installed antergos. Does this answer your double boot question?
    thanks for your time and patience, Keegan

  • I’m in London and I was going to bed actually, after giving up trying to log on and thinking I’ll never learn to use antergos, but suddenly you replied! So I’m going to bed now and tomorrow I’ll check the forum as soon as I get up!
    thanks again

  • @gamma said in Antergos emergency mode -cannot log on:

    Does this answer your double boot question?

    I think so! It looks like it’s just Antergos, I was just asking to be sure.

    thanks for your time and patience, Keegan

    You’re welcome, but really you are probably putting forth more effort on your end seeing as you are the one that is having the problem!

    For now, though if you can access your other laptop, you might want to go here and click on Latest Install Media near to the bottom of the page. Then, I would click on Download ISO under Antergos Live ISO. By doing this, you will be downloading a fresh copy of the system to run on your other laptop. until you can get into the one already there. It will take awhile to download. But afterwards if you make it a “Live ISO” by installing Etcher and, once this little program is installed, select a flash drive for it to install the downloaded copy of the system (Antergos) onto and then select your file you downloaded from Antergos Live ISO on their website (from above).

    Once all this is done, just boot up your other, “broken” laptop that is displaying these issues and press one of the following keys repeatedly on it right away as it begins to turn on:

    Dell, Lenovo, Toshiba, and Acer – F12

    Asus – ESC

    HP – F9

    Then, select the flash drive you installed it to (by using UP and DOWN keys) to finally boot into a fresh version of Antergos:grinning:. From here, you can use it to your heart’s content (even install things on it) and it will store all of this on your flash drive and not your laptop! No damage (or even change) made to your laptop at all! However, since it is not actually installing anything to your physical laptop, if you boot down your changes will be lost (including any programs you installed from this). But that is only if you completely shut down. Closing the lid will NOT loose your changes at all. Thus, you can use Antergos until this issue is solved here on the Forum without any worries of damaging your laptop in any way:slight_smile:.

    Hope this all helped!

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • I can see input output (IO) errors, this is caused by filesystem damage or mostly physical damage in the hd.
    But I would try to repair filestem, to see if the error can be solved by this.
    https://wiki.archlinux.org/index.php/Fsck

    I am going to sleep now, as a citizen of Berlin

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Hello, thank you joecamprad. I went to that ArchWiki page you give me and it speaks of this commmand fsck.repair=yes. So I entered it after the [[email protected] ~]# line, but anything I enter after this line gets a bash: command not found.
    I don’t know any coding (was trying to learn in my linux laptop) so I can only enter things I find in a forum to see if they work. Then I get the system’s reply and I need to look it up again in a forum, etc. I’ve been doing since I agreed to have linux installed in my laptop. But now I’m starting to think I won’t be able to use it any more. I won’t give up yet.
    Any other suggestions?
    Thank you

  • Hello Keegan, thank you, but I don’t really want to install linux in my little laptop, then there would be two laptops I cannot use! I wanted to try linux because I was curious about it and somebody told me it’s great, so I let them install it in my dell laptop. I’ve never worked with computers, I just use some basic office stuff and internet for work, so this linux thing is being quite challenging to be honest. Also curious about coding, and I was planning to learn using my dell, but hey, antergos emergency mode. ??
    Thanks Keegan.

  • @gamma said in Antergos emergency mode -cannot log on:

    but I don’t really want to install linux in my little laptop, then there would be two laptops I cannot use!

    I understand. I was just thinking that you could NOT install it by closing out of the install window when the Live ISO boots up. And you could do this on your unusable laptop. This way, until your problem is solved, you can at least uhsve a working system on your “broken” one:slight_smile:.

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • sudo fsck.ext4 /dev/sd...

    sudo fdisk -l will show you all partitions if you have no idea paste the output here or do this:
    sudo fdisk -l | curl -F c=@- https://ptpb.pw/ this wil autoupload the output of the command and gives a link, you can simple post the link here…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Hi Keegan sorry I don’t understand what you are saying: “closing out of the install window when the live ISO boots up”. The ‘unusable’ laptop is the dell where I’ve got antergos, the one that at the moment looks like the picture I posted. The only two options these lines are giving me are: entering my password for maintenance (??) or Ctrl D to continue. I’ve tried both but it expects something else, I don’t know what I need to write next to come out of that screen and log on.
    Sorry, I know so little about this that maybe I cannot even follow the steps that you guys suggest…
    Thanks

  • @gamma said in Antergos emergency mode -cannot log on:

    Sorry, I know so little about this that maybe I cannot even follow the steps that you guys suggest…

    Don’t worry about it! That’s what we’re here for anyways. To help.

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • I would copy those commands (even blindly) from @joekamprad and see what happens. However, I believe the one you are looking for is sudo fdisk -l | curl -F c=@- https://ptpb.pw/ since you aren’t entirely sure what a partition is, and that is what we’re looking at here. Once you do this, on your workkable laptop, just go to https://ptpb.pw/ to find the code you got from the command. Once you find it, could you please copy and paste it here for us (or just provide the link)? Thanks!

    NOTE: This is the same thing @joekamprad said to do, I’m just trying to help clarify and break it down for you.

    Keep trying, never give up. In the end, you will find that it was all worth it

    https://sourceforge.net/projects/antergos-deepin
    https://linuxbasicssite.wordpress.com

  • thanks. I’m stuck in sudo fdisk -l | curl -F c=@- https://ptpb.pw/ , because I don’t know how to do the | character in my Dell laptop. I found the information but I kept it in the same laptop (how stupid). I’ll continue to try stuff to get this character and once I’ve managed to write sudo fdisk -l | curl -F c=@- https://ptpb.pw/ I’ll see what happens.
    thanks for your patience!

emergency3 cannot1 Posts 59Views 922
Log in to reply