• Need to enter wifi password everytime. How can I save it ?

    Hey guys.

    I have a problem. Somehow my wifi password wont save. Every time I log-in or start computer, I have to enter password. And ye I have selected “Store password for this user”. Anything I missed somewhere ?

  • What is your DE?

  • @joekamprad Oh sorry forget to write it. Its KDE plasma

  • you are using auto login?
    Have to do something with the session keyring, may you do not set it up correctly, i remember that under KDE this is popping up the first time you enter a password somewhere…

  • If you have autologin on, then you will need to set the pasword for the keyring to blank. On a normal login, the keyring, which during installation gets the same password as your login password, is automatically unlocked. When you autologin, the keyring is not being unlocked. Gnome has the “Passwords and keys” tool, where you can set the pasword for “login” to blank. I don know how it would work in KDE but someone else may come in.

  • @joekamprad No I do not use auto login. Thats why is annoying. I use alot locking screen and then back log-in. When I am on WiFi its annoying. Thank you for your suggestion. Will seach a bit dipper on the internet.


  • @joekamprad What is with this ? I am a bit new at Antergos. I have this Kdewallet however disabled. Because wanted from me always password of user ( computer ). Did I do something in-there to give me this annoying WiFi password asking ?


  • usually thouse passwords are saved inside the users keyring and are unlocked on login to DE (KDE Gnome e.t.c.)
    kwallet is the password management tool for KDE.

  • @joekamprad Thank you. Will try to do something about.

    EDIT : Will post a solution if I manage to fix it :)


wifi151 password38 enter5 everytime2 Posts 10Views 1236
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.