• Virtualbox not working anymore, kernel driver not installed


    For some reason I get the error:

    The virtual machine 'OntwikkelingsOS' has terminated unexpectedly during startup with exit code 1 (0x1).
    
    Resultaatcode:NS_ERROR_FAILURE (0x80004005)
    Component:MachineWrap
    Interface:IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}
    

    alt text

    I tried reinstalling Vbox including the arch module, but the same happens after it.

    Any advice on how to solve it? I’d like to have it fixed asap so I can continue working on my C# assignement for my studies.

  • Woops, was a bit too fast to post this, as I found the solution a few minutes after. I was booted into the LTS kernel because supergrub2 changes the order of the kernels in the list when they have been updates. So since I was in the LTS kernel, without the LTS Vbox driver installed, it didn’t work. Back in the main kernel it works again.

  • @EarthMind
    can you try modprobe vboxdrv to see if will work on LTS kernel?
    usually for that error the command above fix the issue.

    Portergos site
    https://github.com/Portergos/portergos-iso

    Still in love with Antergos (default OS)
    I3wm

    Linux newbie since 06/2016

  • @fernandomaroto It’s not necessary to have it work on the lts kernel. If I wanted it to, there’s an LTS specific driver in pacman that I can install to make it work, but I deliberately didn’t do that. Thanks anyways for the suggestion

Posts 4Views 428
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.