• Php installation


    Hi, I am new to antergos. I tried to look if anyone else had the same issue here but no luck.
    I installed apache to set the web development environment, usually on other linux distro(debian, fedora) everything use to work out of the box after installing aphache… I am haveing some issue with php, despite I installed it and tried to enable using arch settings(https://wiki.archlinux.org/index.php/PHP) it still doesn’t work. After I restart httpd the php pages look like text pages… I was hoping someone had the same issue could give me direction.

    Thank you in advance please ask if you need more info.

  • Have you changed permission of the www folder ?
    Maybe restart the machine and try again and see?

    But you need to install PHP as well not just apache? I might be wrong of course.

  • @seafury
    I am so embarrassed :D looks like it was permission issues:D thank you very much, I lost hours trying to solve the issue…
    Thank you again!!

installation212 php1 Posts 3Views 226
Log in to reply