• Downloads Page Bug


    When clicking the “Latest Install Media” or “Testing Builds” tabs on the Downloads page in Google Chrome, I get sent to the top of the page. It will switch to the download links in Firefox.

    I think this may alienate users who use Google Chrome, and may drive away newer people, as most non-techs use Google Chrome due to its simplicity.

    Also, I didn’t notice a “Website” forum subsection, so I put it in this subsection because it affects the installation of this wonderful, wonderful distro.

  • I get sent to the top of the page.

    It must be doing something different now! When I downloaded the Antergos ISO a few months ago, it would start the download, and then stop exactly a third of the way through every time for no reason! I actually had to install Bittorrent to even download the thing! If these issues were solved, that would be fantastic😀.

    Thank for all of your hard work, @developers!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • That’s intentional behaviour when the download site detects that you’re using a closed source spyware browser.
    J.
    P.S. Just kidding

  • @Jeannie____ said in Downloads Page Bug:

    That’s intentional behaviour when the download site detects that you’re using a closed source spyware browser.

    Good one!

    Maybe it works too, because I’m not using Google Chrome anymore😄

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • Downloading the ISOs works for me with Qupzilla.
    J.

  • They must be Chrome-haters😄

    (Then again, I don’t suppose I’d entirely blame them if they were😄).

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • Well whatever it was, it seems to be fixed now. I downloaded 17.7 while using Chrome today and it worked like it should have.

  • Great to hear! Perhaps the @developers heard us after all😀.

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @lots.0.logs fixes all these problems, but he is so busy that does not have the time to answer to all of you guys, sorry.

    Please keep notifying all issues you find, you are being listened to for sure.

    Cheers!

  • Thank you @karasu. I in no way meant that in any derogatory sense whatsoever and I apologize if it came across that way. Thank you for responding to this thread!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

downloads3 Posts 10Views 1117
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.