• Problem with black screen after install.


    Hello guys.

    I have a problem with black screen after fresh install (right after grub ). I can access and log-in into terminal with Ctrl + Alt + F2. This is on my laptop Asus which have Nvidia Geforce 840M graphic card and Intel one integrated.

    Well I tried some of solutions I found on the internet / forums, nothing really worked for me, except next new lines

    sudo pacman -S gdm
    sudo systemctl disable lightdm
    sudo systemctl enable gdm
    sudo reboot
    

    However I installed KDE version, also I wanna use KDE. Not really expert about this but as far I get with this lines you install gnome desktop, which I don’t really like. Anything I can do to keep my KDE desktop ?

    Thank you all!

    Greetings,
    Marko!

  • Okey guys. Somehow I fixed this issue. What I did was fresh install on Antergos, when you have option to check what to install well this time I leave graphic drivers off. It boots normal with KDE screen.

  • @Mjafko said in Problem with black screen after install.:

    …laptop Asus which have Nvidia Geforce 840M graphic card and Intel one integrated…

    …I leave graphic drivers off. It boots normal with KDE screen.

    It was the right choice. Your 840M is an Nvidia Optimus card. Currently Antergos ISOs cannot correctly install proprietary Nvidia drivers on Optimus computers. Antergos should be installed without them. As you did.

    Proprietary Nvidia drivers may be added to or removed from Antergos later. Either by installing and running nvidia-installer package (nvidia-installer --help, nvidia-installer --test --bumblebee, nvidia-installer --bumblebee), or by hand, as explained in Antergos Wiki here.

black41 install78 Posts 3Views 221
Log in to reply