• How to enable Wayland on Gnome 3.12?


    Hello
    I cant start “Gnome on Wayland” session from GDM because Antergos back to GDM.
    How can enable Wayland on my Antergos?

  • Hello
    I cant start “Gnome on Wayland” session from GDM because Antergos back to GDM.
    How can enable Wayland on my Antergos?

  • I’ve not tested this, but the Arch Wiki says that you have to start gnome session like this:

    gnome-session --session=gnome-wayland
    

    Reference: [url:15f5ev9a]https://wiki.archlinux.org/index.php/wayland#GNOME[/url:15f5ev9a]

    Hope this helps.

  • @“karasu”:3c2iwq4w said:

    I’ve not tested this, but the Arch Wiki says that you have to start gnome session like this:

    gnome-session --session=gnome-wayland
    

    Reference: [url:3c2iwq4w]https://wiki.archlinux.org/index.php/wayland#GNOME[/url:3c2iwq4w]

    Hope this helps.[/quote:3c2iwq4w]
    Thanks, but this command does not work.
    And I want start wayland session from GDM.

  • @“Strangiato”:1nl4v09j said:

    @“karasu”:1nl4v09j said:

    I’ve not tested this, but the Arch Wiki says that you have to start gnome session like this:

    gnome-session --session=gnome-wayland
    

    Reference: [url:1nl4v09j]https://wiki.archlinux.org/index.php/wayland#GNOME[/url:1nl4v09j]

    Hope this helps.[/quote:1nl4v09j]
    Thanks, but this command does not work.
    And I want start wayland session from GDM.[/quote:1nl4v09j]
    and… have you intalled[b:1nl4v09j] xwayland-git [/b:1nl4v09j]package?

  • Have you installed and enabled GDM?:

    sudo systemctl disable lightdm && sudo systemctl enable gdm
    
  • @“XoseM”:1689g02b said:

    @“Strangiato”:1689g02b said:

    @“karasu”:1689g02b said:

    I’ve not tested this, but the Arch Wiki says that you have to start gnome session like this:

    gnome-session --session=gnome-wayland
    

    Reference: [url:1689g02b]https://wiki.archlinux.org/index.php/wayland#GNOME[/url:1689g02b]

    Hope this helps.[/quote:1689g02b]
    Thanks, but this command does not work.
    And I want start wayland session from GDM.[/quote:1689g02b]
    and… have you intalled[b:1689g02b] xwayland-git [/b:1689g02b]package?[/quote:1689g02b]
    After install xwayland-git I cant start Gnome anymore.
    How to revert to xorg?

  • How to enable Wayland on Gnome 3.14?

Posts 8Views 4050
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.