• Trying to install, can't go further than first screen


    I get this error whenever I come to the first screen of the installer (System Checks): There are no temporary packaging issues that would interfere with installation

    I can’t find ANYTHING about this.
    What to do?

  • Happening to me too.

    • Cnchi is v0.14.293

    • ISO is antergos-17.6-x86_64.iso

    • Trying to install on VirtualBox v5.1.22r1151226

  • I too have the same issue – here’s a screenshot:

    Regardless of what I do, it won’t get past this screen
    (There are no temporary packaging issues that would interfere with installation.)
    Please review and advise ASAP. – Dietrich
    alt text

  • i get this too inside virtualbox…

  • I have had this issue all day today.

    To solve, close cnchi and open terminal.

    cnchi -n -f

    This will allow you to continue the installation without issues, in theory that is. From here proceed with caution, its possible that the installation will stall somewhere else.

  • tried cnchi -f -i it times out on background download and the installer closes.

    this is not a solution.

  • I was having the same issue. cnchi -n -f worked for me just now.


  • @dtschmitz Use -n instead of i. -n bypasses the requirement check. I am writing this through the installation i made using cnchi -f -n as i was stuck on the same screen with the same error OP posted.

  • stops after rankmirror without giving an error

  • grrrrrrrrr still with cnchi -f -n I get:

    alt text

  • @joekamprad Oh, the Humanity!..

  • @joekamprad , @dtschmitz can you guys post a screenshot of the terminal ?

  • Oh I thought it was just me :o

  • @siegfriedw [0_1499279418663_cnchi.zip](Uploading 100%)
    link text

  • I’m having the exact same problem 😢

  • I got the same issue, trying the cnchi -f -n right now, so far so good :D

  • @siegfriedw In my case, I was trying to create a vm in VirtualBox 5.1.22 of Antergos with the ZFS file system. The log shows with cnchi -f -n, it can’t find package:ZFS. Now, I’ve change to the default ext4 partition and the above script and args is running okay. So, this is a ZFS bug in cnchi in my humble opinion. (kernel and ZFS dkms module not in sync on mirrors perhaps?)

  • I am having the same issue as well…

    cnchi -f -n worked.


  • didn’t work for me: 0_1499287721241_Screenshot from 2017-07-05 22-47-07.png

further2 Posts 40Views 4648
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.