• Separator for Task Bar


    Sorry for all the questions. New to KDE

    I am really wanting something like this - https://store.kde.org/p/998907/

    Yet when I click the Install button for it nothing happens. I run the build.sh script and nothing happens either. Anyone know how to get this working or maybe know of another one?

  • @noobertroon Open widget window by right clicking the panel or desktop. Go town to ‘Get new widgets’, and use the search box to search for ‘separator’. Install it, and add it to your panel.

  • Thanks but as I mentioned, when I click Install on it nothing happen. It says it installs but it is then not one of the widgets that is available.

  • @noobertroon Shows that one should not try to answer questions while still not having had enough coffee to open the eyes. Missed that line.

    You are right, it does not seem to work, or show up in the widget list.
    Although I have no need for it, I might try during the day if I can get it to

  • I guess you didn’t have any luck?

    I have been trying to add it a few different ways and nothing. I have also been searching and found no one else with the problem (at least not talking about it).

    I guess if you didn’t figure it out I should go to the developer and see if I can provide some details for them.

  • @noobertroon Indeed I could not figure out how to make it work.
    Then I caught up in work…

    To me, there is no real need for a separator in KDE panel. You have three panels to choose from, each with their own settings. They work fine for me.

    But maybe the developer is able to help you to make it work.

  • @axioma Try using “spacer”. When you open panel settings there is an icon next to the plus sign to add widgets. There are 3 icons on the right hand side: Add widgets, Add spacer and more settings. Works well for me!

  • The spacer works but it’s not as nice looking.

    It’s less about function, more about design.

bar9 task4 separator1 Posts 8Views 1186
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.