Hello,

I installed lxqt over openbox desktop and everything works beautifully, except that after wake up I have to enter password. This is despite the fact that in lxqt session dialogue I disabled ask password.

But the bigger problem is that the login box sometimes doesn’t accept the password.

I guess this has something to do with the openbox session, which I don’t need.

How can I completely disable openbox session and remedy this password problem?

In .xinitrc I already changed the openbox-session with lxqt-session but it has no effect.