• Cannot find USB when plugged in.


    I have plugged in a USB that I previously used for a LiveUSB but it isn’t showing up in Nemo and doesn’t show when I run ‘fdisk -l’ but when I run ‘dmesg’ the output states that a USB has been detected.

    I want to format and create a new LiveUSB but it doesn’t have a name… ie /dev/sdX. Does anyone know how to fix this?

    Thanks in advance.

    Edit: I could not find how to resolve this via linux, so regrettably, used a windows system to format the drive.

  • What do you mean?

  • @guriinii
    Hi!
    Did you try other USB drivers/external HD? Also, did you try other ports on your pc?

    OBS: I don’t use nemo here

  • or rebooting the system?

  • All other devices work it is just the LiveUSB that wouldn’t recognise. After formatting on a windows machine, I could recognise it and was able to create an up to date LiveUSB.

  • @guriinii So is it working now?

usb101 plugged1 Posts 6Views 734
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.