• TouchPad Stutters Dual Boot Windows Acer E5-575


    Fresh install dual boot Windows 10 and Antergos Acer E5-575. Booting from the live USB during the install the touchpad worked without issue. After the install and restart the trackpad works properly for the first 5-10 minutes then becomes unusable. Stutters, I drag my finger from one side of the pad to the other and the pointer barely moves. I’ve edited the synpatics file in Ubuntu to correct touchpad issues, but not familiar with how to do this / which settings to make the touchpad usable. Any help?

    Thanks

  • You should have a look at this webpage. https://wiki.archlinux.org/index.php/Libinput
    or this https://wiki.archlinux.org/index.php/Touchpad_Synaptics, depending on your preference.

  • @psscnp142 Thanks, I went all through all of these settings. Just in case anyone else comes through with the same issue…changing the BIOS settings for the TouchPad from advanced to basic solved the problem. So simple.

  • This post is deleted!
acer e5-5751 touchpad30 windows 10 dual1 antergos6 Posts 4Views 101
Log in to reply