• Añadir aplicaciones al inicio en Gnome 3.12


    Hola que tal, estos días he estado “peléandome” en [b:3qf8ogio]Antergos[/b:3qf8ogio] para instalar[b:3qf8ogio] “psensor”[/b:3qf8ogio] (psensor es un paquete que te muestra la temperatura de tu[b:3qf8ogio] HDD, el funcionamiento de los ventiladores, el uso de CPU,la temperatura de tú micro y la temperatura de tu placa base y también la temperatura de tú gráfica[/b:3qf8ogio] en este caso a mi no se me muestra por que la gráfica esta integrada en la placa base ). Hay un extensión que se llama [b:3qf8ogio]“sensors”[/b:3qf8ogio] pero no sirve para la versión 3.12.1.

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura2_zpsb7b3bec0.png[/img:3qf8ogio][/url:3qf8ogio]

    Pues bien en teoría al instalar el paquete “psensor” se activan la mayoría de sensores[b:3qf8ogio] (lm-sensor)[/b:3qf8ogio] en mi caso no fue así tuve que instalar el paquete[b:3qf8ogio] hddtemp[/b:3qf8ogio] y hacer una modificación en el fichero [b:3qf8ogio]hddtemp.db[/b:3qf8ogio].

    viewtopic.php?f=18&t=1664

    Una vez todos los sensores activados y funcionando tuve el problema de que psensor no se inicia al arrancar el sistema y no se coloca por defecto arriba en el panel. Pues bien para solucionarlo hay que hacer lo siguiente:

    [b:3qf8ogio]Paso 1 Copiar el archivo psensor.desktop a la carpeta de “arraque de inicio de las aplicaciones”.

    [/b:3qf8ogio]

    cp /usr/share/applications/psensor.desktop ~/.config/autostart/
    

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura1_zpsb55721aa.png[/img:3qf8ogio][/url:3qf8ogio]

    [b:3qf8ogio]Paso 2 Ahora abrimos herramientas de retoques (gnome-tweak-tool) y comprobamos que efectivamente se ha añadido.[/b:3qf8ogio]

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura3_zpseb0edc5a.png[/img:3qf8ogio][/url:3qf8ogio]

    [b:3qf8ogio]Nota:[/b:3qf8ogio] en teoría esto se podría hacer directamente con dicha herramienta:

    gnome-tweak-tool------->Aplicaciones al inicio----------->Añadir (+)

    …Pero no funciona es un “bug” de la versión 3.12.1. Así que de momento hasta que se solucione …

    https://bbs.archlinux.org/viewtopic.php?id=180282

    Después de hacer esto en cada reinicio se inicia “psensor” en el panel.

    Esta información que considero útil la encontré aquí:

    http://rocknlinux.blogspot.com.es/2014/ … io-de.html

    Saludos y buen fin de semana.]3]2]0

  • Hola que tal, estos días he estado “peléandome” en [b:3qf8ogio]Antergos[/b:3qf8ogio] para instalar[b:3qf8ogio] “psensor”[/b:3qf8ogio] (psensor es un paquete que te muestra la temperatura de tu[b:3qf8ogio] HDD, el funcionamiento de los ventiladores, el uso de CPU,la temperatura de tú micro y la temperatura de tu placa base y también la temperatura de tú gráfica[/b:3qf8ogio] en este caso a mi no se me muestra por que la gráfica esta integrada en la placa base ). Hay un extensión que se llama [b:3qf8ogio]“sensors”[/b:3qf8ogio] pero no sirve para la versión 3.12.1.

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura2_zpsb7b3bec0.png[/img:3qf8ogio][/url:3qf8ogio]

    Pues bien en teoría al instalar el paquete “psensor” se activan la mayoría de sensores[b:3qf8ogio] (lm-sensor)[/b:3qf8ogio] en mi caso no fue así tuve que instalar el paquete[b:3qf8ogio] hddtemp[/b:3qf8ogio] y hacer una modificación en el fichero [b:3qf8ogio]hddtemp.db[/b:3qf8ogio].

    viewtopic.php?f=18&t=1664

    Una vez todos los sensores activados y funcionando tuve el problema de que psensor no se inicia al arrancar el sistema y no se coloca por defecto arriba en el panel. Pues bien para solucionarlo hay que hacer lo siguiente:

    [b:3qf8ogio]Paso 1 Copiar el archivo psensor.desktop a la carpeta de “arraque de inicio de las aplicaciones”.

    [/b:3qf8ogio]

    cp /usr/share/applications/psensor.desktop ~/.config/autostart/
    

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura1_zpsb55721aa.png[/img:3qf8ogio][/url:3qf8ogio]

    [b:3qf8ogio]Paso 2 Ahora abrimos herramientas de retoques (gnome-tweak-tool) y comprobamos que efectivamente se ha añadido.[/b:3qf8ogio]

    [[img:3qf8ogio]http://i273.photobucket.com/albums/jj229/hectorsales/Captura3_zpseb0edc5a.png[/img:3qf8ogio][/url:3qf8ogio]

    [b:3qf8ogio]Nota:[/b:3qf8ogio] en teoría esto se podría hacer directamente con dicha herramienta:

    gnome-tweak-tool------->Aplicaciones al inicio----------->Añadir (+)

    …Pero no funciona es un “bug” de la versión 3.12.1. Así que de momento hasta que se solucione …

    https://bbs.archlinux.org/viewtopic.php?id=180282

    Después de hacer esto en cada reinicio se inicia “psensor” en el panel.

    Esta información que considero útil la encontré aquí:

    http://rocknlinux.blogspot.com.es/2014/ … io-de.html

    Saludos y buen fin de semana.]3]2]0

  • Gracias por la información, Hector.

    Saludos!

  • Creo que usas Gnome 3, no te funciona con la aplicación del escritorio (Con alt+f2 “gnome-session-properties”)? A mi nunca me ha fallado.

    Tal vez el tweak tool use en realidad esta aplicación, no tengo ahora un pc con Antergos para probarlo, así que igual estoy diciendo una tontería.

    PD: Da gusto ver que la sección en español del foro esté tan activa

  • Excelente aporte

    Antergos (Gnome)

  • Gracias Hector soy nuevo en Artengos muy útiles estas guías para novatos.

    Saludos.

  • Muchas gracias tocayo, vamos a probarlo

Posts 7Views 2952
Log in to reply