• gcc-fortran removing gcc breaks dependency gcc=7.1.1-2


    Hi Forum

    I get this error along with: "gcc-objc removing gcc breaks dependency gcc=7.1.1-2
    when I install:

    scidavis
    scilab
    calligra office
    abiword
    gnumeric
    inkscape and
    digikam

    I have Antergos XFCE with the long-term support kernel.

    GregorianChant

  • Actually, it breaks a lib32-cairomm dependency that I thought I needed to have in order to run
    Dr. Geo. So if anyone needs this package, it still doesn’t work - unless your system doesn’t break.

gcc2 breaks13 gcc-fortran1 removing6 Posts 2Views 80
Log in to reply