• failed to execute /init (error -13)


    My system wont boot
    This is the error message

    failed to execute /init (error -13)
    Starting init:/sbin/init exists but couldn’t execute it (error -13)

    Etc…
    I’m writing this question with my phone so if the rest of the error message is important i will complete copying it.

  • @tryiton0 said in failed to execute /init (error -13):

    failed to execute /init (error -13)

    This means one one hand possible dead hardware, but also a problem with grub + kernel update.

    So because we think positiv choose to say it is grub:

    If you are on a EFI System:
    https://antergos.com/wiki/miscellaneous/how-to-fix-grub-with-efi-boot/

    If not i can help also…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • I’m not sure but it looks like a Hardware is not compatible with the new updates because even when i tried to boot on live usb with antergos it displays an error related to bus, now i’ve installed windows :( because any of the linux distros that i tried to install wont be installed and i’m waiting the next update of antergos.

    Thank you so much for your response.

init2 error196 execute2 Posts 3Views 507
Log in to reply