• I am unable to install latest drivers due to my xserver version?


    On Manjaro my system is fitted with the latest non free drivers which allow for opengl 4.0 support and overclocking. Antergos will not let me install these at all saying I do not have the xserver version required? I compared my version with manjaro, and it is both 11.0.
    My card is a radeon hd 5670 HD, here is the error message I encounter when trying to install it.
    http://i.imgur.com/a2fPiSZ.jpg)

  • Catalyst packages are no longer offered in the official repositories. It is no longer updated by AMD and does not support the latest Xorg, so installing an old Xorg is required.

    https://wiki.archlinux.org/index.php/AMDGPU

unable70 drivers50 due12 xserver6 Posts 2Views 492
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.