• Sound Initially Muted (Not Working) Upon Boot?


    Hey Guys,

    As the subject states, I’ve noticed my sound is initially muted when I boot into Antergos. If I adjust the volume, I don’t hear the usual ‘pop’ notification sounds, and I have to wait 10-15 seconds before the notification sounds and normal audio kick in.

    Anyone seeing the same issue with muted audio when they first boot into Antergos? I am on a Dell XPS 13 9350 if that helps in the troubleshooting process.

    Thanks,
    Asif

  • Anyone with any ideas please?

  • @a4orce84 said in Sound Initially Muted (Not Working) Upon Boot?:

    Anyone with any ideas please?

    I wish I had some, but I really don’t know what to suggest.

    I truly wish I could be more helpful 😞

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

  • Found this if anyone has any other ideas:
    https://wiki.archlinux.org/index.php/PulseAudio/Troubleshooting#Auto-Mute_Mode

    It was NOT enabled BTW. =(

boot191 sound45 muted2 initially1 Posts 4Views 407
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.