• Boot messages I don't understand...


    Hey,

    on boot I get these messages:

    alt text

    What could this be?

    PS: Excuse my iPhone :P

  • @gunjah292-0 I don’t want to answer you because of your shmiphone

    No srsly, has this always happened? If not, maybe there’s a corruption with one of your PCI hardware?

    -= PC =-
    Antergos & Windows 7 Pro | Asrock x370 K4 - Ryzen 1600 - GTX 950 (replace with Radeon 570/580/Vega) - 16GB DDR4 2400 - Samsung 960 pro 512GB (Windows) + Samsung 850 EVO 256 GB (Antergos) + 2x 2TB HGST HDD RAID1 + 1TB Seagate HDD - RM550x Gold PSU

  • Well, my computer has a dedicated Nvidia card. I have it disabled in the BIOS at the moment. When I install the Nvidia driver and configure my xorg.conf via nvidia-xconfig, the system can’t run the session manager. I wanted to get to this problem later, because my system works well with my onboard Intel card. Might have to do with it…

  • @gunjah292-0 Why configure your xorg manually? When you install the proprietary driver, I thought the config was automatically added during setup, so the driver works after a reboot. I think that’s how it did for me

    -= PC =-
    Antergos & Windows 7 Pro | Asrock x370 K4 - Ryzen 1600 - GTX 950 (replace with Radeon 570/580/Vega) - 16GB DDR4 2400 - Samsung 960 pro 512GB (Windows) + Samsung 850 EVO 256 GB (Antergos) + 2x 2TB HGST HDD RAID1 + 1TB Seagate HDD - RM550x Gold PSU

  • Well, it seemed so, but when I ran the nvidia-settings package (where I can manually choose between Nvidia and Intel), it told me that the driver was not in use and I should run nvidia-xconf. Afterwards nothing worked anymore…

  • @gunjah Where you can manually choose which GPU to choose? Are you using an Optimus enabled laptop? Or just a desktop computer?

    -= PC =-
    Antergos & Windows 7 Pro | Asrock x370 K4 - Ryzen 1600 - GTX 950 (replace with Radeon 570/580/Vega) - 16GB DDR4 2400 - Samsung 960 pro 512GB (Windows) + Samsung 850 EVO 256 GB (Antergos) + 2x 2TB HGST HDD RAID1 + 1TB Seagate HDD - RM550x Gold PSU

  • I have a Lenovo IdeaPad Yoga 500. On Mint I could install the propriety drivers and then choose the GPU in Nvidia-Settings.

  • @gunjah said in Boot messages I don't understand...:

    I have a Lenovo IdeaPad Yoga 500. On Mint I could install the propriety drivers and then choose the GPU in Nvidia-Settings.

    Take a look in the wiki: https://antergos.com/wiki/no/hardware/graphics/bumblebee-for-nvidia-optimus/

    I make things work…
    My humble wiki: https://anotherlinux.com/

  • @gunjah said in Boot messages I don't understand...:

    nvidia-xconf.

    not working as it should under Arch Systems…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Okay I followed the guide and am now able to run programs with NVidia via "optirun “application”. There is an option in the start menu to “run with NVidia GPU” which unfortunatley does not work. How can I edit the command that is used by hitting that button? I am using Cinnamon.

  • So, I have installed bumblebee and updated my BIOS, but the boot messages still occur. What else could this be?

  • There have been discussions about this on Arch Linux:

    https://bbs.archlinux.org/viewtopic.php?id=222409

    https://bbs.archlinux.org/viewtopic.php?id=222680

    It seems as though later kernels display lower levels of errors on the boot screen. Opinion seems to be that there is no real problem, the errors were there before but not reported during the boot process. The above links refer to advice on hiding or changing the level of error messages displayed during the boot process if you are that annoyed by them!

    Some sites suggest updating your machine’s BIOS, but this can be a lot of hassle unless you know what you’re doing:

    https://www.novell.com/support/kb/doc.php?id=7010449

    I’ve had similar boot error messages for several months and haven’t noticed any problems.

  • Thanks, I don’t notice any problems either. I just like a clear bootscreen. It just feels nice! ;) Then I will just ignore them from now on…

  • So, I just couldn’t ignore it. KVM is related to Intel Virtualization technology, which I think is related to Virtualbox, VMWare etc. I don’t really use those. There is a switch in my BIOS to enable it, so I did. Do I have any disadvantages when I enable it and don’t use it?

    The rest of the messages could be related to some BIOS functions that are only available on Windows. They might be enabled on Linux, but still the BIOS shows this if it is not Windows. I want to report this to the ACPI maintainers and see what they say. Where do I do this? On http://www.acpi.info/ there doesn’t seem to be a way to contact them.

understand2 messages3 boot148 Posts 15Views 250
Log in to reply