• Can't mount Mint's home partition on Antergos


    Hey,

    when I mount Mint’s home partition. I don’t see any files.

    Just those two files are contained in my personal folder:

    alt text

    What could this be? Could it be related to the LTS Kernel or do I need Mint’s user rights to access the files?

  • @gunjah292-0 How did you mount it? The exact command?

    -= PC =-
    Antergos & Windows 7 Pro | Asrock x370 K4 - Ryzen 1600 - GTX 950 (replace with Radeon 570/580/Vega) - 16GB DDR4 2400 - Samsung 960 pro 512GB (Windows) + Samsung 850 EVO 256 GB (Antergos) + 2x 2TB HGST HDD RAID1 + 1TB Seagate HDD - RM550x Gold PSU

  • I mounted with nemo automatically to /media. I also tried to mount it in fstab via

    UUID=5ecc15ab-41a4-4be6-9448-07a3acf646a6      /mnt/data      ext4    defaults        0 2
    
  • may it is a lvm?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

  • Not that I know of! I don’t believe that Mint does use this by standard.

  • Disk /dev/sda: 931.5 GiB, 1000204886016 bytes, 1953525168 sectors
    Units: sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 4096 bytes
    I/O size (minimum/optimal): 4096 bytes / 4096 bytes
    Disklabel type: gpt
    Disk identifier: 707E3662-4870-4E11-9651-BD880E08514B
    
    Device          Start        End    Sectors   Size Type
    /dev/sda1        2048    2050047    2048000  1000M Windows recovery environment
    /dev/sda2     2050048    2582527     532480   260M EFI System
    /dev/sda3     2582528    4630527    2048000  1000M Lenovo boot partition
    /dev/sda4     4630528    4892671     262144   128M Microsoft reserved
    /dev/sda5     4892672 1260810239 1255917568 598.9G Microsoft basic data
    /dev/sda6  1875210240 1927639039   52428800    25G Microsoft basic data
    /dev/sda7  1927639040 1953523711   25884672  12.4G Windows recovery environment
    /dev/sda8  1260810240 1340053503   79243264  37.8G Linux filesystem
    /dev/sda9  1340053504 1421973503   81920000  39.1G Linux filesystem
    /dev/sda10 1859586048 1875210239   15624192   7.5G Linux swap
    /dev/sda11 1421973504 1859586047  437612544 208.7G Linux filesystem
    
    Partition table entries are not in disk order.
    
    1. You’re sure your Mint filesystem isn’t corrupted?

    2. My second guess is that you don’t have full access permissions to the mounted filesystem. Can you for example create a new folder in that mounted filesystem?

    -= PC =-
    Antergos & Windows 7 Pro | Asrock x370 K4 - Ryzen 1600 - GTX 950 (replace with Radeon 570/580/Vega) - 16GB DDR4 2400 - Samsung 960 pro 512GB (Windows) + Samsung 850 EVO 256 GB (Antergos) + 2x 2TB HGST HDD RAID1 + 1TB Seagate HDD - RM550x Gold PSU

  • I had a similar problem mounting my ubuntu partition. Somehow mounting /dev/sdaX explicitly works better.

  • @gunjah Not sure if you need root access, did you try to open as root?

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • I just deleted the partition now and increased the home partition. Problem solved.

  • Well, not completely as it seems. I just tried to install Matlab which is a pretty big application and yaourt says that there is not enough free space, even though I increased the size of the partition to 200GB.
    Weirdly some folder have more free disk space and others do. E.g. /dev, /run and /temp only show 4.1GB of free disk space, the others like 180GB of free space.

    How can I change this?

  • @gunjah https://wiki.archlinux.org/index.php/Tmpfs
    By default, a tmpfs partition has its maximum size set to half your total RAM and is setup inside RAM.
    You can increase the size but will be stay with less RAM usable then…
    Disable automatic mount of tmp is also possible… and yaourt has an option to save his files in another path as far as i know…

    /etc/yaourtrc

    #TMPDIR="/tmp"
    TMPDIR="/home/$USER/tmp"
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    http://kamprad.net/howto-installing-antergos/
    https://forum.antergos.com/topic/1883/how-to-include-system-logs-when-asking-for-help

partition16 mints1 mount10 Posts 12Views 221
Log in to reply