I’m getting this error while trying to update. Any suggestions?

Error: failed retrieving file ‘multilib.files’ from mirror.lty.me