• Can't login after fresh Antergos installation


    Hey,

    I just did a fresh install of the latest Antergos with Cinnamon DE. Unfortunately I can’t login after the installation. I’ve tried to install GNOME, in case it might be a Cinnamon related problem, but without success. I have Linux Mint installed on the same drive and I share the home partition with it. Might it be that it conflicts with some configuration file of Mint? Problem is that when I enter the password and hit enter the login screen fades out to then reappear with the password request.

    I am on Mint now, so please tell me which System specs you need. I will go back into Antergos and post them here, if needed!

    Greetings

  • not good to mix the configs between different distro with different versions of software…

    also some keyfiles e.t.c. will caus problems, better to bind folders to different home directory (pictures, documents, videos) so you can have different configuration files e.t.c.

    this can simple be done after install inside fstab

    UUID=from mint homepartition	/mnt/data      ext4    defaults        0 5
    /mnt/data/pictures	/home/antergosuser/pictures	auto	bind	0 0
    /mnt/data/documents	/home/antergosuser/documents  auto    bind    0 0
    /mnt/data/video	/home/antergosuser/video  auto    bind    0 0
    /mnt/data/music	/home/antergosuser/music  auto    bind    0 0
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Thanks for the quick reply! I tried to uncomment the home partition in fstab, but it doesn’t seem to be the problem. What else could it be?

  • what do you try?

    i think you will need a new installation or tinkering from within the files to get a new home folder for ANtergos… if you do not want to clean away the config files inside mint home…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Yes it worked! Thank you :)

  • I have these messages on boot. Is it something dramatic?

    image

    Plus Xorg doesn’t start when I use the Nvidia driver. But I think I have to open a new topic for this, right?

  • i think there is something bad happens with the last kernel, they push also an update today i think… so may try to update system before doing more on that…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Does this also apply with the LTS Kernel? I am on LTS.

    Plus your binding tip did not work completely. I have to manually enter a password to mount the partition. I can’t access the data even after entering the password. Nothing shows up in my Antergos home directory. Could it be that the names are different, because my system is in German?

    
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    #
    UUID=B6B8-6F3F /boot/efi vfat defaults,relatime 0 0
    UUID=8625371f-7109-4e5d-b5aa-db2fd6b5001e / ext4 defaults,relatime,data=ordered 0 1
    
    UUID=5ecc15ab-41a4-4be6-9448-07a3acf646a6       /mnt/data      ext4    defaults        0 5
    /mnt/data/pictures      /home/jan/pictures      auto    bind    0 0
    /mnt/data/documents     /home/jan/documents  auto    bind    0 0
    /mnt/data/video /home/jan/video  auto    bind    0 0
    /mnt/data/music /home/jan/music  auto    bind    0 0
    /mnt/data/desktop /home/jan/desktop auto   bind   0 0
    
    
    
    
  • Ich auch ;)

    si claro na klar Ja yes:

    pictures are Bilder in your /home/Bilder this files where named to your local settings.

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Alles klar! ;)

    Problem is that even when I mount the home partitition manually, I can’t see any files.

    https://forum.antergos.com/topic/7202/can-t-mount-mint-s-home-partition-on-antergos

fresh20 login72 Posts 10Views 488
Log in to reply