• Problem loading in UEFI mode


    In the BIOS modes, I can set the “nomodeset” parameter to normally install the system
    And in the UEFI modes, I can not do this and therefore I have a monitor winking and I can not install the system

  • more details would be nice:
    Graphics machine e.t.c ???

    [updates once a week] = [90% less problems]
    my#repo
    how to add system logs:
    wget http://bit.ly/2GCG9k2 && sh 2GCG9k2
    :handshake: donate antergos

  • In EUFI mode, I believe you just have to disable Secure Boot in the BIOS / EUFI menu. Then, go to Boot Sequence and place your USB stick at the top ( as the highest priority) and it should boot into Antergos.🙂

    Hoope this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @A-User said in Problem loading in UEFI mode:

    In EUFI mode, I believe you just have to disable Secure Boot in the BIOS / EUFI menu. Then, go to Boot Sequence and place your USB stick at the top ( as the highest priority) and it should boot into Antergos.🙂

    Hoope this helps!

    This works for me.

uefi37 loading22 Posts 4Views 586
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.