• Can't change wired connection settings


    I’ve recently purchased a System76 Galago Pro and have installed Antergos running the Plasma 5 desktop. want to changed my wired IPv4 to Automatic (Only addresses), but when I make this selection the apply button is not active. I cannot apply the changes.

  • @herbie301 I have found that if I select “Allow auto-negotiate” in the connections settings for the wired connections setup, all changes can be applied.

  • Nice! Glad to hear your problem has been solved…

    I wish I could have helped you earlier, but I don’t use KDE and so couldn’t really offer any knowledgeable suggestions.

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

  • @A-User Thank you.

  • @herbie301 said in Can't change wired connection settings:

    @A-User Thank you.

    You’re welcome, although I wish I could have actually helped…

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO: https://rebornos.wordpress.com

    Friend's Website: http://nwg.pl

connection29 wired6 Posts 5Views 760
Log in to reply
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.