• Login background goes to fallback theme after logout


    I’ve managed to add a custom wallpaper to the login wallpaper selection when I boot following the steps as detailed below:

    https://twnatelo.wordpress.com/2016/11/11/antergos-how-to-add-custom-backgrounds-to-login-screen-lightdm-webkit2-greeter/

    I’m able to select and set the login background with this custom wallpaper every time I boot.

    However if I simply log out of my account, the custom wallpaper appears briefly and is quickly replaced by the fallback wallpaper (the one with palm trees and cars). Clicking on the top right hand icon reveals no additional wallpapers to choose from (only the “Random” option).

    Anyway that I can also set the wallpaper for login screen when I log out?

    Thanks

  • Also, if you just simply save your background picture you wish to use and then move it to “usr/share/backgrounds/gnome” and then rename it to the name of one of the pictures already there (and deleting the one that you are replacing of course) then your picture should show up as an option when logging in / out. This is what I did on my computer, and it worked for me.

    Hope this helps!

    Keep trying, never give up. In the end, you will find that it was all worth it

    My ISO:
    https://rebornos.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

login79 background9 fallback2 goes7 Posts 3Views 314
Log in to reply