• package 'qt5-styleplugins' in antergos repository must be updated


    I use the gnome desktop. If I switch to the gtk2-theme for qt-applications in qt5-settings the program crashs. It seems that there are some incompatibilities in qt versions.
    Solution: I uninstalled the ‘qt5-styleplugins’ package from the antergos repository and installed the AUR-version instead. Now it works again.

  • A few days ago, there was a qt5-upgrade in arch repositories. After that, qt applications like cantata did not work anymore. I unintalled qt5-styleplugins from antergos repositories and replaced it with the AUR-version. This fixed the problem. I think the qt5-styleplugins in the antergos repository is out of date and it is not compatible with the qt5ct package from the official arch repositories.

  • @achberger.samuel , thanks for reporting.
    @developers ?

  • cantata do not need qt5-styleplugins, i was wondering what for it is used?
    AUR say:
    Required by (2)
    amixst (requires qt5-styleplugins) (optional)
    gtk-theme-e17gtk-git (requires qt5-styleplugins) (optional)

  • I guess for using the gtk theme for qt5 applications. I am not sure. But cantata only didn’t work, when the gtk2 theme in qt5ct was selected.

  • Same problem here, i couldnt start virtualbox until i just uninstalled the package (qt5-styleplugins), still working but i lost the theme, better than not starting

  • @lots.0.logs packaged this. I’ll warn him about it.

    Thanks!

  • @Azur said in package 'qt5-styleplugins' in antergos repository must be updated:

    qt5-styleplugins

    qt5-styleplugins 5.0.0.1r36-1 > updated should work now again!

  • Cool, thanks a lot!

repository11 updated9 Posts 9Views 1503
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.