• Issue with booting liveUSB


    Hello, I am sorry if it is wrong place to ask.
    So, Recently was messing a bit with Antergos, broke it, and had to burn antergos again on USB. I remember that versions before 17.6 were working fine, but… 17.6 gives me: Either kernel panic ( used dd to do liveusb ) or initramfs unpacking failed: XZ-compressed data is corrupt ( Using rufus ). Um… My motherboard is H61M-K

    Again, sorry if I wrote too few information.

  • i would say your USB-Stick is broken, you can try to completly erase the stick before writing the image.

    $ dd if=/dev/urandom of= usb stick
    

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Tried doing so, still getting kernel panic. And I am quite sure USB is fine, because other distros works just fine. ( Thanks for tryng to help >//< )

  • you can use also older ISO if they are working better for you may you will have a problem wuth packages changes but the last one 17.5 should work.

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Uhh… Actually I think itnwould be short term solution… Decided to try to install arch, but, after setting up bootloader, I got same kernel panic. Well. I think I will have to use different distro… Sadly, because I really like Antergos.

  • Would Manjaro work for you perhaps?

    I know they are based on Arch, but are not nearly as close to "pure Arch’ as Antergos is. Maybe it would work?

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • I think I will try manjaro then. Though… It would be nice to be able to use arch or antergos.

    Edit: Will try something else. Will try to boot using iGPU ( Intel HD 4000 ) instead of GTX 660 ( Well… might be nouveau issue? )

  • @Haruna said in Issue with booting liveUSB:

    GTX 660

    yes good if you can unplug the Card combination of Asus Board and newer nvidia card sounds problematic to me ;)
    And a lot better then installing manjaro …
    better pure arch then!

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Well… Wont switching preferred GPU in UEFI to Intel HD work too? I guess I will try to install arch again.

    Edit: Managed to get Arch installed, but… while booting installed Arch ( Since liveusb has older kernel, and the one installed… 4.11.3… ) same kernel panic. I guess I will stick to manjaro for a while, and wait for new kernel update. Anyway, I am really glad you at least tried to help me here!

  • Sorry if If I sound naive. I was wondering if the lts kernel could be selected to to check if it can proceed with the installation. Either as vanilla Arch or an older Antergos iso . No?

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • Actually I would like to try older antergos iso ( 17.5 ) but… Is it possible to download it? Everywhere I see, can only download 17.6.

  • I don t know this. But do you happen to have any handy. I was forced to re-install my system, less than a month ago. Instead of waiting to download an iso, I dropped in a December live dvd I happened to have. It updated and installed flawlessly.

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • If you wait a day or so, I can see if I can upload my older .iso (17.5) onto Github for you:slight_smile:. If I can, I’ll let you know in this thread.

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • @Haruna said in Issue with booting liveUSB:

    Well… Wont switching preferred GPU in UEFI to Intel HD work too?

    Shure if you can do inside your EFI-Shell then this will do the job too ;)

    [updates once a week] = [90% less problems]
    http://gofccyourself.com
    my-blog#k
    how to add system logs
    i3 GNOME

  • Oo, never heard of linuxtracker. Will try. Well… looks like I will have to stay a bit longer ( it is night here. )
    Anyway, thank you everyone, hopefully that iso from linuxtracker will work.

    Edit: It booted up! And… Looks like it works if I install it with nvidia prop. drivers. So, yea, again thanks for help! It was quite fun day, especially because kinda managed to install arch earlier ( wait… I could just install nvidia drivers back then… )

  • Yay!

    I’m glad you got Antergos working for you! In that case, I don’t think I’ll put the .iso on Github then if it’s already somewhere else:slight_smile:

    Oh, never heard of linuxtracker

    Me neither. Thanks @joekamprad for opening up another resource for me.

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

liveusb4 booting25 Posts 17Views 937
Log in to reply