• GNOME disable lockscreen


    Hello,

    whenever I resume my Macbook Pro (late 2013) from suspend mode, the session is locked and I have to enter my password. I would like to disable the lockscreen, so I don’t have to type in my password to resume working. Though, changing light-locker settings or settings the gsettings from https://wiki.archlinux.org/index.php/GNOME#Power
    ($ gsettings set org.gnome.desktop.lockdown disable-lock-screen true) doesn’t help at all.
    Do you have any suggestions on what to try next?

    Best

    SOLUTION:

    see @antimony’s post

  • Have you tried searching for “Users” (in settings) and then enabling “Automatic Login” from there?

    Hope this helps🙂

  • As some removements from Gnome-Devs it looks like there is no way to get this stuff working without using GDM at the moment.

  • I assume you use the gnome desktop on Antergos. Seach for the “light locker” applet (it is not in the settings). There (might sound strangely as an answer to your question), turn “Enable light locker” on. Now, you can turn “Lock on suspend” off and optionally set “automatically lock the session” to “never”.

  • @antimony said in GNOME disable lockscreen:

    light locker

    do not work for gnome at the moment too, it does not save the settings…

  • @antimony
    Who would have guessed that… Thank you very much. This works!

    Thanks to anyone else for the quick answers too!

  • @mollitz and what is after reboot?

gnome322 disable20 lockscreen13 Posts 7Views 2109
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.