• No Keyserver available


    Since the issue a few weeks back I’m unable to refresh antergos keyring or keys using any of the suggested fixes. I’m given this as a response.
    0_1496703469495_nokeyserver.PNG
    After browsing the fixes I didn’t find anything that addressed that particular error.
    Thanks for helping

  • Did you try the offered solutions in this article? My thought is that you may be behind a corporate proxy, and thus most of the recommended solutions will fail in your case. If you follow the section labeled “Behind a Corporate Proxy” in the article, it should solve your issue if this is indeed your problem.

    Hopefully this helps!

  • @A-User Well, that updated the keyserver address and it did reflect the change when I ran key refresh. But, that didn’t fix the issue. This is the result of the change.
    0_1496705941465_nokeyserver2.PNG

  • sudo pacman -Sy archlinux-keyring && sudo pacman -Syyu
    
  • @judd Thanks for your reply but again, no luck, still getting the same error as above. The updates try to install and fail with a no trust warning when I run this. After that I also tried to refresh keys and antergos keyring and get the same no keyserver available.

  • gpg --list-keys
    

    ?

  • @judd
    results were
    0_1496709243317_nokeyserver3.PNG
    and
    0_1496709383949_nokeyserver4.PNG

  • @judd Same results.
    0_1496710477211_nokeyserver5.PNG
    I also confirmed the DNS server settings of my resolv.conf file and it’s correct.

  • @backbone said in No Keyserver available:

    Same results ???

    $ gpg --keyserver hkp://ipv4.pool.sks-keyservers.net:80
    
  • @judd said in No Keyserver available:

    $ gpg --keyserver hkp://ipv4.pool.sks-keyservers.net:80

    0_1496710970263_nokeyserver6.PNG

  • @judd Thanks for this looks like I have homework…

keyserver2 Posts 13Views 1697
Bloom Email Optin Plugin

Looks like your connection to Antergos Community Forum was lost, please wait while we try to reconnect.