• Problem to post a new topic


    @developers I cannot submit a new topic. I can log in, I can reply to old topics, ,but I cannot send a new topic. Instead of the button that here says “Submit” there is a button that says “Ask a Question” and it does NOTHING at all when pushed. Just wanted to tell you. I tried firefox-esr, chromium browsers neither work.

  • This person also appears to be having the same issue. Are you using Gnome in a VM or KDE on your computer? (Just trying to find similarities between your issue and the other person’s).

    Hope this helps:grinning:

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • @A-User I am using KDE. I can reply to topics, but not start a new one. I tried different browsers but I did not try installing a different DE (Desktop Environment).

    djringjr

  • The DE shouldn’t matter though, I’m pretty sure that @joekamprad and @fernandomaroto both use KDE, and I know that they can make new topics.

    Do you use extensions in your browsers? Perhaps one of them is interfering with something. (For example, it could be an ad blocker that is being fooled and for some reason attempting to “help” you by blocking it for some reason).

    Hope this helps:grinning:

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • may caused by a blocking extension inside browser?

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad No, I disabled all add-ons in the browser, but even so, with the adds-ons, I can post new topics when using LXDE or Openbox, just not KDE.

  • very strange…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • I think I’m at a loss then…

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • Does anyone know where I would find an error? If I start either Chrome or Firefox in terminal I don’t see any error. I don’t know how to trouble shoot the “New Topic” page either but I wanted to let someone know that it is a problem for KDE only people!

  • If you message a @developers or specifically @karasu (he looks at the forums more often) about this issue, perhaps they could put out some sort of notice on the forum for people:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • chromium --enable-logging --v=1
    

    or

    vivaldi-stable --enable-logging --v=1
    

    will produce ~/.config/vivaldi/chrome_debug.log

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3 GNOME

  • @joekamprad I don’t have Vivaldi-Stable installed - it’s one of my favorites, I have firefox and regular chromium, Version 58.0.3029.110 (64-bit).

    I enclose the log file.

    Thank you for helping the antergos community.
    With the latest KDE updates (using TESTING) I can now “Ask a Question” there is NO button for “New Topic” other than a white one (square button) which says “Submit New Topic” but this clears the editor to allow you to ask a new topic, ,but not post it. If I “Ask a Question” there is a way to change the question into a “New Topic” using the “Topic Tools” and using the option “Make This a Normal Topic” selection.

    I also do not see a way to view the file I attached to this entry.

    DJRingJr

    [0_1496771275945_chrome_debug.log](Uploading 100%)

  • @djringjr said in Problem to post a new topic:

    I’m not sure if I understand you well. Problem is that “Ask a Question” only works when using the latest KDE from testing?

    If I “Ask a Question” there is a way to change the question into a “New Topic”

    There is no need to do that. “Ask a Question” creates a new topic.

  • Yes, I just confirmed - but for some unknown reason the “Topic Tools” give the option “change this into a regular topic” from which I thought that maybe there were two types of New Topics, one was a question and one was a topic?

    In any event, this nasty problem disappeared with the latest Arch Testing KDE updates earlier this morning.

    So the problem is solved, at least if you are using KDE Testing.

    I am not using GNOME in Viirtual Machine so I cannot guess as to the problem there.

    Perhaps it is a good thing to leave this open so people can find this and comment because if the problem still exists, they will not be able to start a new topic until the updates work through to the regular repositories.

    Kind regards,

    DJRingJr

  • @djringjr said in Problem to post a new topic:

    I thought that maybe there were two types of New Topics, one was a question and one was a topic?

    Yes, that’s it. We have two types of threads in this forum :grin:

  • Glad your problem is solved:slight_smile:

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

Posts 16Views 817
Log in to reply