• Can't log in Live system


    I use the latest iso, and I can’t log into the live system.
    Am I the idiot?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I use the latest iso, and I can’t log into the live system.
    Am I the idiot?

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Hi,

    You can’t click on the arrow?

  • I clicked on the time text, and I got this “nothing box”.
    If I click to the arrow I went to the time, again.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Me too, all I can do is click on the arrow and hide/show the time and change the wallpaper. I am trying to install Antergos on an Alienware M11X. Does someone have an insight on this?

    Thanks!!

  • Are you trying to log in to the livecd or to your own system after installation? You cannot log in using the greeter on the live system because the user has no password. It is set to automatically log in upon booting. If you logged out for some reason you will have to reboot.

    Cheers!

  • @Dustin:

    This should be fixed somehow.

    I suppose it’s set to autologin in the live CD but when you log out you can’t log in again?

    If the lightdm is set to autologin, it should “autolog” always! xD

    Do you know why it doesn’t?

    If it can’t be done, then our “logger” should be able to log in even if the user has no password, or we should set a password for the user (one or the other, but we need to address this, imho).

    Cheers!

  • Guys, I didn’t log out!
    I just selectes start antergos live and I got this nothing box.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • Which iso did you try, 64-bit or 32-bit? I was forced to do a clean install on my main system yesterday (thanks to btrfs corruption grrrr)…anyway I used the 64-bit without issue. Let us know which one you had the issue with. Thanks.

    @karasu Yes I agree we need to address it. Its not a lightdm issue though. It was the same with LXDM and GDM. I will look into it further

  • @“lots.0.logs”:2froz7ms said:

    Which iso did you try, 64-bit or 32-bit?[/quote:2froz7ms]
    I used the 32bit iso in VirtualBox.

    Don't forget to mark as [SOLVED], if your problem was solved!

  • I’m having the same issue. I’m using the antergos-2014.05.04-x86_64.iso image in VirtualBox 4.3.10

    Booting from the image into Live-Session and getting the same result as OP.

  • ok i managed to get a working usb(without uefi *sigh*)<----(unrelated to here of course)

    karasu the problem is that the live media script is failing to load.

  • It looks as though the live cd user doesn’t exist. As no non-root users exist it shows no login options. I created a live user, but it wasn’t enough and no desktop will load.

  • I can’t login either. Same problem as OP. I’m using Antergos 2014.05.04, and booting from liveusb. I get the login screen after I click start Antergos, but I click to login and it doesn’t show any user at all. Any solutions?

  • Yes the latest ISO has this problem, my checksums for my antergos-2014.05.04-x86_64.iso 04-May-2014 19:15 782M ISO:

    MD5 4b0cbd9044269ba3fef532313b91c3d3  
    SHA-1 fe85ae53ffacb683ae7228fd4e832424e17946d1  
    SHA-256 9ccbf2a3f5fb447c2aa396e6217ac5c9ad34ce4f6fc1676fbe30ff13d713fccf
    

    The antergos user doesn’t exist in the system, boot message reads: “Failed to start LiveMedia Config Script”

    I can get into a session to start the installer by pressing Ctrl-Alt-F2 for a terminal to bypass lightdm and running:

    groupadd -r autologin  
    useradd -m -g users -G "audio,disk,optical,wheel,network,autologin" antergos  
    systemctl restart lightdm
    

    At least gets me into a vanilla session + run the installer

    ** I’ve just finished doing a test install and my resulting MATE system worked fine, no pretty GRUB though.

  • @faidoc, @lots.0.logs: How can this be?

    I’ve checked the build.sh script and it seems ok to me:

      
    if [[ ! -e /tmp/group\_added ]]; then  
    mkarchiso ${verbose} -w "${work\_dir}" -C "${pacman\_conf}" -D "${install\_dir}" \\  
    -r 'groupadd -r autologin' \\  
    run && touch /tmp/group\_added  
    else  
    echo "Group exists. Skipping..."  
    fi  
    if [[ ! -e /tmp/user\_added ]]; then  
    mkarchiso ${verbose} -w "${work\_dir}" -C "${pacman\_conf}" -D "${install\_dir}" \\  
    -r 'useradd -m -g users -G "audio,disk,optical,wheel,network,autologin" antergos' \\  
    run && touch /tmp/user\_added  
    else  
    echo "User exists. Skipping..."  
    fi  
    
    
  • Yes, I am not sure what happened. The logs dont indicate any errors.

  • @“heavensrevenge”:2rk1werm said:

    I can get into a session to start the installer by pressing Ctrl-Alt-F2 for a terminal to bypass lightdm and running:

    groupadd -r autologin  
    > useradd -m -g users -G "audio,disk,optical,wheel,network,autologin" antergos  
    > systemctl restart lightdm
    

    At least gets me into a vanilla session + run the installer

    Tried to do this too…

    Root password nor antergos password seem to be okay!?
    Should be ‘live’, shouldn’t it?

    ============
    EDIT

    At login I gave in root and immediately I was taken to the terminal area to hack my way to the vanilla session…

    ============
    *EDIT2

    Managed to install Antergos/XFCE again from this image, on a 16Gb USB-key, to stay.
    So a great thanks to you, heavensrevenge!

  • Same problem here; cannot login to liveCD. When the system boots, I get:

    Failed to start LiveMedia config script

    When I try from the consiole:

    sytemctl status livecd.service

    I get:

    line 22: /home/antergos/.config/users-dirs.locale: no such file or directory

    If I create the missing directory and rerun systemctl start livecd.service, I get the same problem. It seems to me that a file is missing in the directory.

    Hope this helps.

    Don Carros
    [email protected]

  • Don Carros,

    When the login screen appears, you have to follow the steps as described by heavensrevenge above…
    ctrl-altF2 gets you into the terminal login, you have to type ‘root’, enter, now you have to follow these steps.
    Then you’ll be able to start the install…

    Regards, Ruud

Posts 22Views 8714
Log in to reply