• Qt5 Configuration tool window is too big


    hey im using the antergos gnome linux something happened to the qt5 window, its too big and i cant make or change settings in it, Do you know how to make it smaller? look its too big , see?

  • change the style

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad no matter which style i change it to, it still stays large , why did the antergos team make it so big ? what were they thinking ?

  • @cookiedemon said

    why did the antergos team make it so big ?

    The Antergos team? They are not the developers of Gnome.:angel:

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @anarch yes i know linux distros are like a frankenstein OS with many different parts and peices developed by others , which are then smashed together and then voila , you have a linux desktop os distro. I need you not you tell who is the developer of what. I am seeking a solution to a problem i have on the antergos distro im using within the gnome forums here, instead im met with brickwall responses which arent helping me

  • Please forgive me if you’ve tried this but, can you get to the settings/buttons you need using ALT + SPACE then select MOVE?

    Also, Antergos support persons:

    Is it possible a variant of this bug from late last year has some how crept back up: https://sourceforge.net/p/qt5ct/tickets/

    Just trying to help out.

  • @cookiedemon said

    …why did the antergos team make it so big ? what were they thinking ?
    …I need you not you tell who is the developer of what.

    Sorry, but it was you who asked the question I responded to. Am i not right?
    Ι

    @cookiedemon said

    instead im met with brickwall responses which arent helping me

    By whom? I already saw responses. Sorry I cannot be of any help to you, but I don t use Gnome, anymore.

    I do hope you find a solution provided there is one or somebody who knows one. Please remember we are all users here, trying to help out each other when we can, on a voluntarily basis.
    As to the linux Frankenstein OSes. There s so much choice here that it s hard not to find sth that suits you. A personal exam. When I made sure that the Gnome desktop didn t offer me what I wanted, I simply changed it for another
    Cheers

    1.Antergos Linux KDE plasma / Gnome 2.Ubuntu 17.10 64bit Unity
    Intel Core2 Duo CPU P8400 2.26GHz‖ RAM 3908 MiB ‖ Dell Inc. 0F328M - Dell Inc. Latitude E6500
    Intel Mobile 4 Series Chipset Integrated Graphics [8086:2a42] {i915

  • @blinky i tried it just now, but its blown up so big past my screen resolution that i cant resize, maximize or anything of thats sort, its really bizarre, as ive never ever had this happen to me on my macbook , i wonder why it got big like that, even if i change all the themes and fonts back to default , its still like that

  • @anarch Amazing preach, well written lines of dialog i guess , but unfortunately it doesnt help me, xd

    Instead can you write me a new wall of text or direct me somewhere that tells how to install kde enviroment whilst retaining gnome ? maybe it works in kde ? if it wont work then ill give up.

  • @cookiedemon first of all: i do not have any problem with rough talking… but to get help you need to have netiquette in mind!

    To your problem with configuration the look of qt5 apps (kde) under Gnome (gtk) bringing this different ways of generating the style together it needs some tinkering, and of caus this is not configurated by default under Antergos, we do not mix them up on default installation.

    As i am a Gnome user, i do not have any qt apps installed and so on also not the qt5 configuration tool, it is not needed for running gnome.
    Installing it into standard Gnome Antergos installation will look like this:
    I change the font size to fit: default was on 12points , i change this to 10 and choose other fonts: liberation sans and liberation mono.

    alt text

    To see if a package is missing for your configuration show what this gives you:

    pacman -Qs qt5
    

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • Hi!

    I understand your frustration, @cookiedemon. However, it really just isn’t fair to blame your problem on those trying to help you. Just because your solution is not reached immediately does not mean that everyone here is trying to make your life miserable.These people that have been assisting you, @anarch and @joekamprad, are some of the kindest, most skilled people I know on these forums. They take the time to help the beginners (like us) out whenever possible and never seem to lose their patience when one of us doesn’t quite understand the instructions they gave us (hence the whole “Moderator” thing, I think). Even the developers take time out of their day to help people like us out on a regular basis. For instance, you can see that @karasu has been online in the last day even!

    I understand that the solution to your problem has not been reached, but believe me: these people really are trying to help you. People who don’t have to. People with actual lives, families, and loved ones. People that are currently taking time out of their day to assist you in the best of their abilities. Just cut them some slack. Your problem is sure to get solved soon enough:slight_smile:.

    i wish you the best of luck,
    @A-User.

    Keep trying, never give up. In the end, you will find that it was all worth it

    Community ISO: https://antergoscommunityeditions.wordpress.com
    Linux Basics: https://linuxbasicssite.wordpress.com

  • EDIT: Maybe it’s a scaling issue. HiDPi scaling? Try adjusting some scaling settings?

    (edited my long rambling speculative post)

  • where are the qt5 config files? Ii’ll guess that removing them and uninstalling/reinstalling qt5 will fix the issue. I use gtk here so i can’t help further…

    Antergos (default OS) - WIN10 (abandoned)
    I3wm - Mate desktop
    AMD - A4 7300 Radeon graphics
    16 GB ram
    HD 1 TB
    Linux newbie since 06/2016

  • Hey Fernando,

    I just had the same problem and fixed it. (I use cinnamon) Go into the software manager and remove the qt5 package. That fixed it instantly for me!

  • ~/.config/qt5ct
    ~/.config/QtProject.conf
    ~/.config/Trolltech.conf

    edit: this are the configuration directories i have for qt under gnome

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

  • @joekamprad qt5ct was the package I removed.

  • @Subsonichush i am only post the configuration directories for qt before… it was not a question…

    [updates once a week] = [90% less problems]
    [Li{u}n//u//{i}x] since 1988 - overcoming failure means success
    howto-install-antergos
    how to add system logs
    i3-wm#gnome-shell

window7 qt510 tool4 Posts 17Views 911
Log in to reply